<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="Life, religion,Faith, God, Jesus, Religion" />
<meta property="news_keywords" content="Life, religion,Faith, God, Jesus, Religion" />
<meta property="description" content="I am assuming that a lot of my readers know the story of the Good Samaritan. I&#039;ve always wondered what it means for me in my own life, but I hadn&#039;t really gotten..." />
<meta property="author" content="Holly McCamant" />
<meta property="article:published_time" content="2017-02-24T06:00:00-06:00" />
<meta property="article:modified_time" content="2017-02-24T06:00:00-06:00" />
<meta property="twitter:url" content="http://www.dl-online.com/life/religion/4222896-time-take-after-good-samaritan" />
<meta property="fb:app_id" content="282286675240701" />
<meta property="article:publisher" content="https://www.facebook.com/detroitlakes.newspapers" />
<meta property="article:tag" content="Life, religion,Faith, God, Jesus, Religion" />
<meta property="twitter:title" content="Time to take after the Good Samaritan" />
<meta property="og:url" content="http://www.dl-online.com/life/religion/4222896-time-take-after-good-samaritan" />
<meta property="twitter:description" content="I am assuming that a lot of my readers know the story of the Good Samaritan. I&#039;ve always wondered what it means for me in my own life, but I hadn&#039;t really gotten a good idea until now.It turns out that this story, once a mystery to me when I was young, is now very applicable for the current state of..." />
<meta property="twitter:image" content="http://www.dl-online.com/sites/all/themes/dlonline_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="Time to take after the Good Samaritan" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.dl-online.com/sites/all/themes/dlonline_theme/images/touch-icon.png" />
<meta property="og:description" content="I am assuming that a lot of my readers know the story of the Good Samaritan. I&#039;ve always wondered what it means for me in my own life, but I hadn&#039;t really gotten a good idea until now.It turns out that this story, once a mystery to me when I was young, is now very applicable for the current state of..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.dl-online.com/life/religion/4222896-time-take-after-good-samaritan?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4222896" />
<link rel="canonical" href="/life/religion/4222896-time-take-after-good-samaritan" />
    <title>Time to take after the Good Samaritan | Detroit Lakes Online</title>
    <link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/article-slider.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global-no-mqs.css?olvoae" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-9', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?olvoae"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?olvoae"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-dl-online"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4222896 node-type-article domain-www-dl-online-com context-life"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Detroit Lakes Online"><img src="http://www.dl-online.com/sites/all/themes/dlonline_theme/logo.png" alt="Detroit Lakes Online" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Detroit Lakes Online</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/life/religion/4222896-time-take-after-good-samaritan" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime/4222821-frazee-man-charged-felony-assault'>Frazee man charged with felony assault</a></li><li><a href='/news/crime/4222819-callaway-man-accused-taking-car-test-drive-and-never-returning-it'>Callaway man accused of taking car for test drive and never returning it</a></li><li><a href='/news/4222836-it-was-downright-polar-riffic-detroit-lakes-polar-fest-wraps-warm-temps-big-crowds'>It was downright &#039;Polar-riffic&#039;!: Detroit Lakes’ Polar Fest wraps up with warm temps, big crowds</a></li><li><a href='/news/crime/4222817-dl-man-sentenced-possession-pills'>Dl man sentenced for possession of pills</a></li><li><a href='/news/4222831-ask-trooper-heres-how-report-dangerous-driver'>Ask A Trooper: Here&#039;s how to report a dangerous driver</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/detroit-lakes" target="_self">detroit lakes</a></li><li><a href="/tags/region" target="_self">Region</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/accidents" target="_self">accidents</a></li><li><a href="/tags/politics" target="_self">Politics</a></li><li><a href="/tags/nation-0" target="_self">Nation</a></li><li><a href="/news/frazee" target="_self">frazee</a></li><li><a href="/news/lake-park-audubon" target="_self">Lake Park-Audubon</a></li><li><a href="/tags/detroit-lakes" target="_self">Tags: Detroit Lakes</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/lakers/4224046-anderson-overtime-winner-redemption-pirates'>Anderson overtime winner redemption for Pirates</a></li><li><a href='/sports/4223867-lamoureux-hockey-camp-coming-dl-june'>Lamoureux Hockey Camp coming to DL in June</a></li><li><a href='/sports/4223473-hibbert-refocused-michigan-snocross-national'>Hibbert refocused for Michigan Snocross National</a></li><li><a href='/sports/lakers/4222665-girls-basketball-patriots-fend-laker-girls'>GIRLS BASKETBALL: Patriots fend off Laker girls</a></li><li><a href='/sports/lakers/4222607-lakers-hand-rangers-second-blemish-win-10th-row'>Lakers hand Rangers second blemish, win 10th in a row</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/lakers" target="_self">lakers</a></li><li><a href="/sports/hornets" target="_self">hornets</a></li><li><a href="/sports/raiders" target="_self">raiders</a></li><li><a href="/sports/college-sports" target="_self">college sports</a></li><li><a href="/sports/state-tournaments" target="_self">state tournaments</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/accomplishments/4222916-rietsema-graduates-rctc'>Rietsema graduates from RCTC</a></li><li><a href='/life/religion/4222896-time-take-after-good-samaritan'>Time to take after the Good Samaritan</a></li><li><a href='/life/accomplishments/4222911-meyhoff-celebrate-80-years-blessings'>Meyhoff to celebrate &#039;80 years of blessings&#039;</a></li><li><a href='/life/accomplishments/4222954-two-local-students-graduate-um-morris'>Two local students graduate from UM-Morris</a></li><li><a href='/life/accomplishments/4222952-smith-named-deans-list-university-nebraska'>Smith named to dean&#039;s list at University of Nebraska</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/food" target="_self">food</a></li><li><a href="/tags/travel" target="_self">Travel</a></li><li><a href="/tags/history" target="_self">History</a></li><li><a href="/tags/faith" target="_self">Faith</a></li><li><a href="/life/friends-neighbors" target="_self">Friends &amp; Neighbors</a></li><li><a href="/life/wave" target="_self">wave</a></li><li><a href="/life/accomplishments" target="_self">accomplishments</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4222853-dans-service-center-has-new-service-advisor'>Dan&#039;s Service Center has new service advisor</a></li><li><a href='/business/4222850-mn-gas-prices-down-2-cents'>MN gas prices down 2 cents</a></li><li><a href='/business/4222848-arvig-donated-more-450000-back-communities-2016'>Arvig Donated More Than $450,000 Back to Communities in 2016</a></li><li><a href='/business/4222847-economic-development-summit-scheduled-march-3'>Economic Development Summit scheduled for March 3</a></li><li><a href='/business/4222861-prepare-your-budget-closing-costs-when-buying-home'>Prepare your budget for closing costs when buying a home</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/business-briefs" target="_self">business briefs</a></li><li><a href="/business/employee-milestones" target="_self">employee milestones</a></li><li><a href="/business/money-management" target="_self">money management</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4222956-ski-snowshoe-or-hike-candlelight-maplewood-saturday'>Ski, snowshoe or hike by candlelight at Maplewood Saturday</a></li><li><a href='/entertainment/events/4222824-btd-met-their-donation-match-21st-annual-polar-fest-plunge'>BTD met their (donation) match at 21st annual Polar Fest Plunge</a></li><li><a href='/entertainment/4220125-february-black-history-month'>February is Black History Month</a></li><li><a href='/entertainment/4220130-country-singer-chris-janson-shooting-star-friday'>Country singer Chris Janson at Shooting Star this Friday</a></li><li><a href='/entertainment/4220131-mini-retreat-offers-chance-reflect-refresh-nym-cultural-center-host-self-care'>Mini-retreat offers chance to reflect, refresh:  NYM Cultural Center to host self-care session Feb. 25</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/books" target="_self">books</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4222972-albert-m-finch'>Albert M. Finch</a></li><li><a href='/obituaries/4223844-dell-d-holm'>Dell D. Holm</a></li><li><a href='/obituaries/4223807-joanne-b-anderson'>Joanne B. Anderson</a></li><li><a href='/obituaries/4223552-kirk-l-mcdonald'>Kirk L. McDonald</a></li><li><a href='/obituaries/4222255-deloris-evenson'>Deloris Evenson</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/lynn-hummel/4222755-lynn-hummel-column-lack-energy-you-just-have-know-where-look'>Lynn Hummel column: Lack energy? You just have to know where to look</a></li><li><a href='/opinion/4220102-scrubbing-usda-website-shameful-attempt-shield-abusers'>Letter: Scrubbing USDA website a shameful attempt to shield abusers</a></li><li><a href='/opinion/4220118-early-start-strong-farm-bill'>An early start for a strong farm bill</a></li><li><a href='/opinion/letters/4220103-editorial-have-opinion-write-us-letter'>Editorial: Have an opinion? Write us a letter</a></li><li><a href='/opinion/4220100-letter-finally-some-help-all-these-grizzly-bear-attacks'>Letter: Finally, some help with all these grizzly bear attacks</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/lynn-hummel" target="_self">lynn hummel</a></li><li><a href="/tags/jake-pfeifer" target="_self">Jake Pfeifer</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/other-opinions" target="_self">other opinions</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4220105-finding-springs-wintertime-thing-new-dnr-app-gives-you-chance-help-groundwater'>Finding springs is a wintertime thing: New DNR app gives you a chance to help with groundwater research</a></li><li><a href='/outdoors/4220136-dnr-says-burn-debris-now-restrictions-will-happen-soon'>DNR says burn debris now--EMDASH--restrictions will happen soon</a></li><li><a href='/outdoors/blane-klemek/4220065-blane-klemek-column-trumpeter-swans-are-huge-minnesota-success-story'>Blane Klemek column: Trumpeter swans are a huge Minnesota success story</a></li><li><a href='/outdoors/brad-laabs/4220063-brad-laabs-column-thaw-wont-last-better-block-your-fish-houses'>Brad Laabs column: This thaw won&#039;t last, better block up your fish houses</a></li><li><a href='/outdoors/dnr/4215697-bass-tournament-wowed-pros'>The bass tournament that wowed the pros  </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/dnr" target="_self">dnr</a></li><li><a href="/outdoors/blane-klemek" target="_self">blane klemek</a></li><li><a href="/outdoors/brad-laabs" target="_self">brad laabs</a></li></ul></div></div></li><li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/features/4196863-youve-gotta-have-faith-christian-filmmakers-start-business-teaching-academy-rural'>You&#039;ve gotta have faith: Christian filmmakers start up business, teaching academy in rural Audubon</a></li><li><a href='/features/4196838-my-christmas-denmark-different-traditions-same-feel'>My Christmas in Denmark: Different traditions, same feel</a></li><li><a href='/features/4193876-late-arrival-new-years-baby-first-birth-2017-essentia-health-st-marys-azyloh'>Late arrival for New Year&#039;s baby: First birth of 2017 at Essentia Health-St. Mary&#039;s is Azyloh Roberts</a></li><li><a href='/features/4188057-dlhs-named-safe-sports-school'>DLHS named &#039;Safe Sports School&#039;</a></li><li><a href='/features/4186231-10000-drop-bucket-red-kettle-campaign-gets-big-boost-anonymous-donor-dl'>A $10,000 drop in the bucket:  Red Kettle campaign gets big boost from anonymous donor in DL</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/tags/pine-palm-golf-tournament" target="_self">Pine to Palm</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="Life "> <meta itemprop='dateline' content="Detroit Lakes,Minnesota 56501"> <meta itemprop='articleBody' content="&lt;p&gt;I am assuming that a lot of my readers know the story of the Good Samaritan. I've always wondered what it means for me in my own life, but I hadn't really gotten a good idea until now. It turns out that this story, once a mystery to me when I was young, is now very applicable for the current state of the world. The story, which can be found in Luke 10:25-37, is a parable told by Jesus on how to inherit eternal life. A man is robbed, beaten, and left half-dead by robbers on his journey. A priest and a church figure walk by the man, but simply go to the other side of the road. However, a Samaritan — a group known as not Christian — was the one who stopped and took pity on the poor traveler. He got him medical attention and a place to stay, offering to pay for anything more that he had need for. Jesus stated that the Samaritan, rather than the priest or the church figure, was the one who cared for his neighbor, and that the person who cares for his neighbor will inherit eternal life. I have noticed a culture of comfort within certain groups of Christianity. It's a culture that will do some sorts of giving but won't be accepting of everyone and gets a bit uncomfortable at the thought of being around other people with completely different beliefs. However, if we are to call ourselves Christians, we simply cannot ignore the story of the Good Samaritan. We are called to take care of others, even if it is uncomfortable for us and they have different beliefs than us.&lt;/p&gt;&lt;p&gt;In Matthew 25:35-36, Jesus states, &quot;For I was hungry, and you gave Me something to eat; I was thirsty, and you gave Me something to drink; I was a stranger, and you invited Me in; naked, and you clothed Me; I was sick, and you visited Me; I was in prison, and you came to Me.&quot; The Bible doesn't say to help only when we feel comfortable. It says to help everyone and that, if we help someone in need, we help God. There are a lot of ways that people in the world need help. One issue of controversy recently has been over allowing people with very different views from us into the country, giving them a chance to live in a country that is not in a state of warfare. Now, I understand that watching out for our own safety is important. That is why it is important that we take care of the people who come, because they are coming from war zones to live in a completely different culture.&lt;/p&gt;&lt;p&gt;I have been emotionally affected when abroad after seeing the divide and mess of a political state my country is in. I can't even imagine how hard it would it be to be forced to flee my country, go through a very intense vetting process, and then adapt to a whole new culture while watching my country go through a war. It took a lot of love from others to help adapt in Denmark and, if I didn't have that love, it would have been near impossible. God called us to take care of everyone, even when it wasn't comfortable. He told us to love everyone despite their differences. There are a lot of people in the world who are fleeing from wars that have different beliefs than us, and it is important for us to remember that they are not an exception. They are people that we are called to help, and we must remember that people adapting to another way of living need a lot of love to do so.&lt;/p&gt;&lt;p&gt;It is our turn to be the Good Samaritan.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Time to take after the Good Samaritan"> <meta itemprop='author' content="Holly McCamant"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dl-online.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-02-24T06:00:00"> <meta itemprop='dateModified' content="2017-02-24T06:00:00"> <link itemprop='mainEntityOfPage' content="node/4222896"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Holly McCamant"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Time to take after the Good Samaritan "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Detroit Lakes"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="511 Washington Avenue"> <meta itemprop='postalCode' content="56501"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Time to take after the Good Samaritan</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/holly-mccamant'>Holly McCamant</a></span>
  <span class='node-byline-time'> Today  at 6:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>I am assuming that a lot of my readers know the story of the Good Samaritan. I've always wondered what it means for me in my own life, but I hadn't really gotten a good idea until now. It turns out that this story, once a mystery to me when I was young, is now very applicable for the current state of the world. The story, which can be found in Luke 10:25-37, is a parable told by Jesus on how to inherit eternal life. A man is robbed, beaten, and left half-dead by robbers on his journey. A priest and a church figure walk by the man, but simply go to the other side of the road. However, a Samaritan — a group known as not Christian — was the one who stopped and took pity on the poor traveler. He got him medical attention and a place to stay, offering to pay for anything more that he had need for. Jesus stated that the Samaritan, rather than the priest or the church figure, was the one who cared for his neighbor, and that the person who cares for his neighbor will inherit eternal life. I have noticed a culture of comfort within certain groups of Christianity. It's a culture that will do some sorts of giving but won't be accepting of everyone and gets a bit uncomfortable at the thought of being around other people with completely different beliefs. However, if we are to call ourselves Christians, we simply cannot ignore the story of the Good Samaritan. We are called to take care of others, even if it is uncomfortable for us and they have different beliefs than us.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_krl6exewwsryknub5r57w64kse' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>In Matthew 25:35-36, Jesus states, "For I was hungry, and you gave Me something to eat; I was thirsty, and you gave Me something to drink; I was a stranger, and you invited Me in; naked, and you clothed Me; I was sick, and you visited Me; I was in prison, and you came to Me." The Bible doesn't say to help only when we feel comfortable. It says to help everyone and that, if we help someone in need, we help God. There are a lot of ways that people in the world need help. One issue of controversy recently has been over allowing people with very different views from us into the country, giving them a chance to live in a country that is not in a state of warfare. Now, I understand that watching out for our own safety is important. That is why it is important that we take care of the people who come, because they are coming from war zones to live in a completely different culture.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>I have been emotionally affected when abroad after seeing the divide and mess of a political state my country is in. I can't even imagine how hard it would it be to be forced to flee my country, go through a very intense vetting process, and then adapt to a whole new culture while watching my country go through a war. It took a lot of love from others to help adapt in Denmark and, if I didn't have that love, it would have been near impossible. God called us to take care of everyone, even when it wasn't comfortable. He told us to love everyone despite their differences. There are a lot of people in the world who are fleeing from wars that have different beliefs than us, and it is important for us to remember that they are not an exception. They are people that we are called to help, and we must remember that people adapting to another way of living need a lot of love to do so.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>It is our turn to be the Good Samaritan.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dl-online.com/taxonomy/term/3128'>Life</a><a class='topic category' href='http://www.dl-online.com/taxonomy/term/21610'>religion</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/1251'>Faith</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/6440'>God</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/220938'>Jesus</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/220937'>Religion</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',4);
  ga('send', 'event', 'article', 'paragraphs', '4');
  ga('send', 'event', 'article', 'length', 'characters',3329);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',5396);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',4);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '4');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3329);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5396);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/business/4222853-dans-service-center-has-new-service-advisor"><span class="number">1. </span>Dan&#039;s Service Center has new service advisor</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4223844-dell-d-holm"><span class="number">2. </span>Dell D. Holm</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4222819-callaway-man-accused-taking-car-test-drive-and-never-returning-it"><span class="number">3. </span>Callaway man accused of taking car for test drive and never returning it</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4224046-anderson-overtime-winner-redemption-pirates"><span class="number">4. </span>Anderson overtime winner redemption for Pirates</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4222817-dl-man-sentenced-possession-pills"><span class="number">5. </span>Dl man sentenced for possession of pills</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/life/accomplishments/4222916-rietsema-graduates-rctc">Rietsema graduates from RCTC<span class='latest-date'>29 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/life/religion/4222896-time-take-after-good-samaritan">Time to take after the Good Samaritan<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4224046-anderson-overtime-winner-redemption-pirates">Anderson overtime winner redemption for Pirates<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/business/4222853-dans-service-center-has-new-service-advisor">Dan's Service Center has new service advisor<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/business/4222850-mn-gas-prices-down-2-cents">MN gas prices down 2 cents<span class='latest-date'>12 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-08a451b512a3ce7fd95d0123c61dd37b">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2448074">
      OPEN HOUSE: SUNDAY, 1-4PM 1330 3rd Ave N. Fargo, ND Historic Home For Sale $299,000  Historic 3-story home built in 1913 for sale by owner in North    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dl-online" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/DLNewspapers" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/detroitlakes.newspapers" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Detroit Lakes Online</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Detroit Lakes Online</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">511 Washington Avenue</div>
      <span class="locality">Detroit Lakes</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56501</span>
    </div>

    Call us at <div class="tel">(218) 847-3151</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dl-online.com&tags=Life, religion,Faith, God, Jesus, Religion',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?olvoae"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?olvoae"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>