<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="John Wheeler" />
<meta property="news_keywords" content="News,Weather, christmas storm, Winter storm, Blizzard" />
<meta property="description" content="(WDAY-TV / WDAZ-TV)  A major winter storm remains a distinct possibility for the Christmas weekend. But icy roads are already a problem Tuesday night and Wednesday.Tonight,..." />
<meta property="keywords" content="News,Weather, christmas storm, Winter storm, Blizzard" />
<meta property="article:publisher" content="https://www.facebook.com/detroitlakes.newspapers" />
<meta property="article:published_time" content="2016-12-20T18:55:56-06:00" />
<meta property="article:modified_time" content="2016-12-20T18:55:56-06:00" />
<meta property="image:title" content="Track One" />
<meta property="article:tag" content="News,Weather, christmas storm, Winter storm, Blizzard" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="http://www.dl-online.com/sites/default/files/styles/16x9_430/public/field/image/Track1.png?itok=_19cg9H2" />
<meta property="article:author" content="https://www.facebook.com/wdaytv" />
<meta property="twitter:url" content="http://www.dl-online.com/news/4183927-christmas-weekend-storm-update" />
<meta property="twitter:title" content="Christmas Weekend Storm Update" />
<meta property="twitter:description" content="(WDAY-TV / WDAZ-TV)  A major winter storm remains a distinct possibility for the Christmas weekend. But icy roads are already a problem Tuesday night and Wednesday.Tonight, following a mild and sunny day, many roads have developed frosty conditions which is creating extremely icy stretches of roadway...." />
<meta property="og:url" content="http://www.dl-online.com/news/4183927-christmas-weekend-storm-update" />
<meta property="og:image" content="http://www.dl-online.com/sites/default/files/styles/square_300/public/field/image/Track1.png?itok=ZUjZojsP" />
<meta property="fb:app_id" content="282286675240701" />
<meta property="og:image:width" content="300" />
<meta property="og:description" content="(WDAY-TV / WDAZ-TV)  A major winter storm remains a distinct possibility for the Christmas weekend. But icy roads are already a problem Tuesday night and Wednesday.Tonight, following a mild and sunny day, many roads have developed frosty conditions which is creating extremely icy stretches of roadway...." />
<meta property="og:image:height" content="300" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christmas Weekend Storm Update" />
<link rel="apple-touch-icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/favicon.ico" type="image/x-icon" />
<link rel="shortlink" href="/node/4183927" />
<link rel="amphtml" href="http://www.dl-online.com/news/4183927-christmas-weekend-storm-update?amp" />
<link rel="canonical" href="/news/4183927-christmas-weekend-storm-update" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Christmas Weekend Storm Update | Detroit Lakes Online</title>
    <link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global-no-mqs.css?oii1q8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-9', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.81718; var site_longitude = -95.84532530000001;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_752FeqKSN604umEFuGAnMRu2ta4ygs-_XDosotFQdgo.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oii1q8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oii1q8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-dl-online"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4183927 node-type-article domain-www-dl-online-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Detroit Lakes Online"><img src="http://www.dl-online.com/sites/all/themes/dlonline_theme/logo.png" alt="Detroit Lakes Online" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Detroit Lakes Online</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4183927-christmas-weekend-storm-update" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4183927-christmas-weekend-storm-update'>Christmas Weekend Storm Update</a></li><li><a href='/news/4183688-vergas-man-dead-several-others-hospitalized-carbon-monoxide-poisoning'>Vergas man dead, several others hospitalized from carbon monoxide poisoning</a></li><li><a href='/news/4183199-what-expect-years-holiday-travel-forecast'>What to expect for this year&#039;s holiday travel forecast</a></li><li><a href='/news/4181392-live-stream-1-pm-minn-pre-legislative-session-briefing'>Live stream at 1 p.m.: Minn. pre-Legislative session briefing</a></li><li><a href='/news/accidents/4182832-truck-goes-through-ice-near-perham'>Truck goes through ice near Perham</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/detroit-lakes" target="_self">detroit lakes</a></li><li><a href="/tags/region" target="_self">Region</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/accidents" target="_self">accidents</a></li><li><a href="/tags/politics" target="_self">Politics</a></li><li><a href="/tags/nation-0" target="_self">Nation</a></li><li><a href="/news/frazee" target="_self">frazee</a></li><li><a href="/news/lake-park-audubon" target="_self">Lake Park-Audubon</a></li><li><a href="/tags/detroit-lakes" target="_self">Tags: Detroit Lakes</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4183709-lakers-12th-big-bear'>Lakers 12th at Big Bear</a></li><li><a href='/sports/lakers/4183044-dl-gymnasts-win-twice-over-weekend'>DL gymnasts win twice over weekend</a></li><li><a href='/sports/lakers/4182843-vikings-wr-thielen-leaves-concussion'>Vikings WR Thielen leaves with concussion</a></li><li><a href='/sports/4182968-hibbert-takes-control-snocross-championship'>Hibbert takes control of Snocross Championship </a></li><li><a href='/sports/lakers/4182950-team-effort-keeps-first-home-meet-close-spuds'>Team effort keeps first home meet close with Spuds</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/lakers" target="_self">lakers</a></li><li><a href="/sports/hornets" target="_self">hornets</a></li><li><a href="/sports/raiders" target="_self">raiders</a></li><li><a href="/sports/college-sports" target="_self">college sports</a></li><li><a href="/sports/state-tournaments" target="_self">state tournaments</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='http://www.dl-online.com/content/submitting-celebration'>Have a Celebration to submit to us? Click here</a></li><li><a href='/life/religion/4180614-christmas-schedule-services'>Christmas Schedule of Services</a></li><li><a href='/life/wave/4179862-were-family-not-picture-perfect-perfect-us'>&#039;We&#039;re that family&#039;: Not picture perfect, but perfect for us</a></li><li><a href='/life/4174982-want-be-snowbird-heres-what-you-should-know-taking-flight'>Want to be a snowbird?: Here’s what you should know before ‘taking flight’</a></li><li><a href='/life/accomplishments/4174973-search-cultural-identity-new-country'>In search of cultural identity in a new country</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/food" target="_self">food</a></li><li><a href="/tags/travel" target="_self">Travel</a></li><li><a href="/tags/history" target="_self">History</a></li><li><a href="/tags/faith" target="_self">Faith</a></li><li><a href="/life/friends-neighbors" target="_self">Friends &amp; Neighbors</a></li><li><a href="/life/wave" target="_self">wave</a></li><li><a href="/life/accomplishments" target="_self">accomplishments</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/money-management/4179844-simple-ways-make-your-appliances-last-longer'>Simple ways to make your appliances last longer</a></li><li><a href='/business/4179842-forever-summer-december-tanning-spa-moves-washington-square-mall-location'>Forever Summer in December?: Tanning spa moves to Washington Square Mall location</a></li><li><a href='/business/employee-milestones/4179837-hansen-joins-staff-midwest-bank'>Hansen joins staff at Midwest Bank</a></li><li><a href='/business/employee-milestones/4179865-essentia-health-detroit-lakes-has-new-nurse-midwife'>Essentia Health-Detroit Lakes has a new nurse midwife</a></li><li><a href='/business/employee-milestones/4179824-jeanne-crain-appointed-new-ceo-bremer-financial-corporation'>Jeanne Crain appointed new CEO of Bremer Financial Corporation</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/business-briefs" target="_self">business briefs</a></li><li><a href="/business/employee-milestones" target="_self">employee milestones</a></li><li><a href="/business/money-management" target="_self">money management</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/events/4176862-rock-roll-christmas-back'>&#039;Rock &amp; Roll Christmas&#039; is back!</a></li><li><a href='/entertainment/events/4176848-magical-medora-christmas-comes-detroit-lakes-dec-18'>&#039;Magical Medora Christmas&#039; comes to Detroit Lakes Dec. 18</a></li><li><a href='/entertainment/events/4176830-little-light-mine-trinity-lutheran-host-14th-annual-candles-carols-dec'>&#039;This Little Light of Mine&#039;: Trinity Lutheran to host 14th annual Candles &amp; Carols Dec. 18</a></li><li><a href='/entertainment/events/4175000-meet-author-jerry-mevissen-sunday-wadena'>Meet author Jerry Mevissen Sunday in Wadena</a></li><li><a href='/entertainment/events/4174983-bus-trip-see-takeis-allegiance-tuesday-dec-13-one-night-only-screening'>Bus trip to see Takei&#039;s &#039;Allegiance&#039; on Tuesday, Dec. 13: One-night-only screening of Broadway play about Japanese-Americans’ ordeal during World War II to be held at West Acres Cinema</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/books" target="_self">books</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4066140-obituaries'>Obituaries</a></li><li><a href='/obituaries/3992212-harold-l-harry-salminen'>Harold L. &quot;Harry&quot; Salminen</a></li><li><a href='/content/letter-editor-thanks-acts-kindness-dl'>Letter to the Editor: &#039;Thanks&#039; for acts of kindness in DL</a></li><li><a href='/content/grace-francis'>Grace Francis</a></li><li><a href='/content/richard-j-carr'>Richard J. Carr</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/other-opinions/4181564-klobuchar-bill-improves-veterans-crisis-line'>Klobuchar bill improves veterans crisis line</a></li><li><a href='/opinion/editorials/4181556-what-deal-volunteer-firefighters'>What is the deal with volunteer firefighters?</a></li><li><a href='/opinion/other-opinions/4181536-bring-back-flexibility-dont-trap-seniors-medicare-plans'>Bring back flexibility: Don&#039;t trap seniors in Medicare plans</a></li><li><a href='/opinion/other-opinions/4179822-minnesota-second-best-run-state-nation'>Minnesota is second best-run state in nation</a></li><li><a href='/opinion/lynn-hummel/4179777-lynn-hummel-column-can-you-become-sentimental-fool'>Lynn Hummel Column: Can you become a sentimental fool?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/lynn-hummel" target="_self">lynn hummel</a></li><li><a href="/tags/jake-pfeifer" target="_self">Jake Pfeifer</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/other-opinions" target="_self">other opinions</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4181567-get-out-and-enjoy-snowy-walk-state-park'>Get out and enjoy a snowy walk in the (state) park</a></li><li><a href='/outdoors/brad-laabs/4181555-lakes-are-making-ice-fast-no-trucks-another-week'>Lakes are making ice fast, but no trucks for another week</a></li><li><a href='/outdoors/blane-klemek/4181533-dwarfing-great-lakes-ancient-lake-agassiz-shaped-area'>Dwarfing the Great Lakes, ancient Lake Agassiz shaped this area</a></li><li><a href='/outdoors/brad-laabs/4176824-brad-laabs-column-its-almost-ice-fishing-time-heres-where-find-fish'>Brad Laabs Column: It&#039;s almost ice fishing time--here&#039;s where to find the fish</a></li><li><a href='/outdoors/4176827-zebra-mussel-larvae-confirmed-leech-lake'>Zebra mussel larvae confirmed in Leech Lake</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/dnr" target="_self">dnr</a></li><li><a href="/outdoors/blane-klemek" target="_self">blane klemek</a></li><li><a href="/outdoors/brad-laabs" target="_self">brad laabs</a></li></ul></div></div></li><li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/features/4181589-community-choir-looking-new-members-lakes-area-chorale-rehearsals-begin-jan-15'>Community choir looking for new members: Lakes Area Chorale rehearsals begin Jan. 15; concert set April 2</a></li><li><a href='/features/4181593-christmas-our-house-first-lutheran-church-invites-community-enjoy-christmas-feast'>&#039;Christmas at Our House&#039;: First Lutheran Church invites the community to enjoy Christmas feast</a></li><li><a href='/features/4181580-purr-fect-bonding-experiencekinship-pair-shares-love-volunteering'>A purr-fect bonding experience:Kinship pair shares the love of volunteering</a></li><li><a href='/features/4179848-celebrate-solstice-nym-longest-night-music-festival-set-dec-21-cultural-center'>Celebrate the solstice in NYM: Longest Night Music Festival set Dec. 21 at Cultural Center</a></li><li><a href='/features/4179857-four-calling-birds-three-french-hens-two-turtle-doves-christmas-bird-counts-dl-area'>&#039;Four calling birds, three French hens, two turtle doves...&#039;: Christmas bird counts for DL area, Tamarac Refuge set this week</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/tags/pine-palm-golf-tournament" target="_self">Pine to Palm</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-breaking-news block-fcc-breaking-news block-fcc-breaking-news-fcc-breaking-news odd block-without-title" id="block-fcc-breaking-news-fcc-breaking-news">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="breaking-alert alerts-intro"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.dl-online.com/news/4183688-vergas-man-dead-several-others-hospitalized-carbon-monoxide-poisoning" data-text="Vergas man dead, several others hospitalized from carbon monoxide poisoning |" target="_blank">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script><a href="/news/4183688-vergas-man-dead-several-others-hospitalized-carbon-monoxide-poisoning"><h2>Vergas man dead, several others hospitalized from carbon monoxide poisoning</h2></a></div>    </div>
  </div>
</div><div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container even block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Detroit Lakes,Minnesota 56501"> <meta itemprop='articleBody' content="&lt;p&gt;(WDAY-TV / WDAZ-TV)  A major winter storm remains a distinct possibility for the Christmas weekend. But icy roads are already a problem Tuesday night and Wednesday.&lt;/p&gt;&lt;p&gt;Tonight, following a mild and sunny day, many roads have developed frosty conditions which is creating extremely icy stretches of roadway. Use extra caution as icy stretches may not be visible until drivers encounter them. Overnight, a few scattered snow showers are expected to produce a few areas of light snow accumulation. &lt;/p&gt;&lt;p&gt;Late tonight and Wednesday, a Wind Advisory has been posted for central and western North Dakota. Strong west to northwest winds are expected to gust to 40 mph of more causing drifting snow. Again, many roads are expected to become icy and there may be a few spots with visibility problems.&lt;/p&gt;&lt;p&gt;The weekend storm is still too far away for details, but a couple of more likely scenarios are coming into form. Track One would take a major low-pressure system right up over the general Fargo area Christmas Day. This would likely place heaviest snow north and west of Fargo with either lighter snow, rain,  or maybe a wintry mix through Fargo and points south and east. Track Two would take the low further south and bring the heavy snow accumulations further southeast. Either scenario is likely to create difficult travel conditions and also changeable conditions. The anticipated large and powerful scale of this storm means some areas that appear to be missing the brunt of the storm Sunday may still get hit Sunday night or Monday.&lt;/p&gt;&lt;p&gt;Best advice to holiday travelers is to check road conditions and the latest forecast before attempting travel the next few days. we can help you with that right here on this website as well as on the regular news on WDAY and WDAZ.&lt;/p&gt;&lt;p&gt;Meteorologist John Wheeler&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Christmas Weekend Storm Update"> <meta itemprop='author' content="John Wheeler"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dl-online.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-12-20T18:55:56"> <meta itemprop='dateModified' content="2016-12-20T18:55:56"> <link itemprop='mainEntityOfPage' content="node/4183927"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dl-online.com/sites/default/files/styles/square_300/public/field/image/Track1.png?itok=ZUjZojsP"> <meta itemprop="width" content="1280"> <meta itemprop="height" content="720"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="John Wheeler"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Detroit Lakes Online"</span> <meta itemprop="name" content="John Wheeler"> <meta itemprop="homeLocation" content="Detroit Lakes"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(218) 847-9409"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.dl-online.com"> <meta itemprop='telephone' content="(701) 241-5387"> <meta itemprop='email' content="JWheeler@wday.com"> </div> <meta itemprop='url' content="http://www.dl-online.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Christmas Weekend Storm Update "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Detroit Lakes"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="511 Washington Avenue"> <meta itemprop='postalCode' content="56501"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Christmas Weekend Storm Update</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/john-wheeler'>John Wheeler</a></span>
  <span class='node-byline-time'> Today  at 6:55 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.dl-online.com/sites/default/files/styles/16x9_620/public/field/image/Track1.png?itok=a43Vfl-B' data-featherlight='http://www.dl-online.com/sites/default/files/styles/full_1000/public/field/image/Track1.png?itok=uwcQmwb_'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>1 / 3</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.dl-online.com/sites/default/files/styles/16x9_620/public/field/image/Track2.png?itok=YnfX6hk8' data-featherlight='http://www.dl-online.com/sites/default/files/styles/full_1000/public/field/image/Track2.png?itok=IW0eG40V'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>2 / 3</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.dl-online.com/sites/default/files/styles/16x9_620/public/field/image/Wind%20Alerts_0.png?itok=HPiWP5Cv' data-featherlight='http://www.dl-online.com/sites/default/files/styles/full_1000/public/field/image/Wind%20Alerts_0.png?itok=y7zTeKc8'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>3 / 3</span></div></div><div class='node-body'><p>(WDAY-TV / WDAZ-TV)  A major winter storm remains a distinct possibility for the Christmas weekend. But icy roads are already a problem Tuesday night and Wednesday.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_krl6exewwsryknub5r57w64kse' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Tonight, following a mild and sunny day, many roads have developed frosty conditions which is creating extremely icy stretches of roadway. Use extra caution as icy stretches may not be visible until drivers encounter them. Overnight, a few scattered snow showers are expected to produce a few areas of light snow accumulation. </p><p>Late tonight and Wednesday, a Wind Advisory has been posted for central and western North Dakota. Strong west to northwest winds are expected to gust to 40 mph of more causing drifting snow. Again, many roads are expected to become icy and there may be a few spots with visibility problems.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The weekend storm is still too far away for details, but a couple of more likely scenarios are coming into form. Track One would take a major low-pressure system right up over the general Fargo area Christmas Day. This would likely place heaviest snow north and west of Fargo with either lighter snow, rain,  or maybe a wintry mix through Fargo and points south and east. Track Two would take the low further south and bring the heavy snow accumulations further southeast. Either scenario is likely to create difficult travel conditions and also changeable conditions. The anticipated large and powerful scale of this storm means some areas that appear to be missing the brunt of the storm Sunday may still get hit Sunday night or Monday.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Best advice to holiday travelers is to check road conditions and the latest forecast before attempting travel the next few days. we can help you with that right here on this website as well as on the regular news on WDAY and WDAZ.</p><p>Meteorologist John Wheeler</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dl-online.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/222928'>Weather</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/243687'>christmas storm</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/14842'>Winter storm</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/6627'>Blizzard</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/john-wheeler'>John Wheeler</a><img class='node-author-pic' src='http://www.dl-online.com/sites/default/files/styles/vert_175/public/pictures/picture-224655-1400096843.jpg?itok=TrfFvtex'><div class='node-author-bio'>John was born in Baton Rouge, LA, and grew up near Birmingham, Alabama. As a teenager, his family moved to Madison, Wisconsin, and later to a small town in northeast Iowa. John traces his early interest in weather to the difference in climate between Alabama and Wisconsin. He is a graduate of Iowa State University with a degree in meteorology. Like any meteorologist, John is intrigued by extremes of weather, especially arctic air outbreaks and winter storms. &nbsp;John has been known to say he prefers his summers to be hot but in winter, he prefers the cold. &nbsp;When away from work, John enjoys long-distance running and reading. &nbsp;John has been a meteorologist at WDAY since May of 1985.</div><div class='node-author-email'>
        <a href='/user/224655/contact'>
          <span itemprop='email'>JWheeler@wday.com</span>
        </a>
        </div><div class='node-author-number'>(701) 241-5387</div><div class='author-social-wrapper'><div class='fb-follow' data-href='https://www.facebook.com/wdaytv' data-colorscheme='light' data-layout='standard' data-show-faces='false'></div></div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',6);
  ga('send', 'event', 'article', 'paragraphs', '6');
  ga('send', 'event', 'article', 'length', 'characters',1820);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',3316);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',6);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '6');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1820);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',3316);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4183688-vergas-man-dead-several-others-hospitalized-carbon-monoxide-poisoning"><span class="number">1. </span>Vergas man dead, several others hospitalized from carbon monoxide poisoning</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4183927-christmas-weekend-storm-update"><span class="number">2. </span>Christmas Weekend Storm Update</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/3992212-harold-l-harry-salminen"><span class="number">3. </span>Harold L. &quot;Harry&quot; Salminen</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4183153-robert-n-watson"><span class="number">4. </span>Robert N. Watson</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4182843-vikings-wr-thielen-leaves-concussion"><span class="number">5. </span>Vikings WR Thielen leaves with concussion</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4183927-christmas-weekend-storm-update">Christmas Weekend Storm Update<span class='latest-date'>55 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4183709-lakers-12th-big-bear">Lakers 12th at Big Bear<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4183688-vergas-man-dead-several-others-hospitalized-carbon-monoxide-poisoning">Vergas man dead, several others hospitalized from carbon monoxide poisoning<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/life/religion/4180614-christmas-schedule-services">Christmas Schedule of Services<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4183199-what-expect-years-holiday-travel-forecast">What to expect for this year's holiday travel forecast<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-fc3fc1231f0d7096a0b00ba9ca1e1b3a">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2420728">
      "NEW - 3.56 ACRE BUILDING LOTS - ONLY 59K!!!  Less than 10 minutes from Moorhead,  3.56 acre building sites on quiet black top county 12.  No    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dl-online" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/DLNewspapers" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/detroitlakes.newspapers" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Detroit Lakes Online</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Detroit Lakes Online</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">511 Washington Avenue</div>
      <span class="locality">Detroit Lakes</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56501</span>
    </div>

    Call us at <div class="tel">(218) 847-3151</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dl-online.com&tags=News,Weather, christmas storm, Winter storm, Blizzard',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oii1q8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>