<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Robert Williams" />
<meta property="news_keywords" content="sports,Football, rankings, polls" />
<meta property="description" content="Detroit Lakes jumped back into the state rankings at no. 10 this week after defeating Perham 26-14. Fergus Falls remained undefeated with a 34-7 victory over..." />
<meta property="keywords" content="sports,Football, rankings, polls" />
<meta property="article:published_time" content="2016-10-14T10:01:48-05:00" />
<meta property="article:modified_time" content="2016-10-14T10:01:48-05:00" />
<meta property="twitter:url" content="http://www.dl-online.com/sports/4136706-lakers-back-state-football-rankings" />
<meta property="article:author" content="https://www.facebook.com/detroitlakes.newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/detroitlakes.newspapers" />
<meta property="article:tag" content="sports,Football, rankings, polls" />
<meta property="twitter:description" content="Detroit Lakes jumped back into the state rankings at no. 10 this week after defeating Perham 26-14. Fergus Falls remained undefeated with a 34-7 victory over Thief River Falls and holds the No. 6 ranking in Class 4A.The Otters gave the Lakers the lone blemish of the season 12-6 in week three.In 9-man,..." />
<meta property="fb:app_id" content="282286675240701" />
<meta property="twitter:image" content="http://www.dl-online.com/sites/all/themes/dlonline_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Lakers back in state football rankings" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Detroit Lakes jumped back into the state rankings at no. 10 this week after defeating Perham 26-14. Fergus Falls remained undefeated with a 34-7 victory over Thief River Falls and holds the No. 6 ranking in Class 4A.The Otters gave the Lakers the lone blemish of the season 12-6 in week three.In 9-man,..." />
<meta property="og:url" content="http://www.dl-online.com/sports/4136706-lakers-back-state-football-rankings" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.dl-online.com/sites/all/themes/dlonline_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Lakers back in state football rankings" />
<link rel="apple-touch-icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.dl-online.com/sports/4136706-lakers-back-state-football-rankings?amp" />
<link rel="shortlink" href="/node/4136706" />
<link rel="canonical" href="/sports/4136706-lakers-back-state-football-rankings" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Lakers back in state football rankings | Detroit Lakes Online</title>
    <link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/article-slider.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global-no-mqs.css?of02v8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-9', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.81718; var site_longitude = -95.84532530000001;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_deAPLjZEFhzHOQio0Oh8FHOfZv41QAYVZ3or6AjCey0.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?of02v8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?of02v8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-dl-online"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4136706 node-type-article domain-www-dl-online-com context-sports">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Detroit Lakes Online"><img src="http://www.dl-online.com/sites/all/themes/dlonline_theme/logo.png" alt="Detroit Lakes Online" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Detroit Lakes Online</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/4136706-lakers-back-state-football-rankings" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4136588-everyday-hungry-friday-matters'>Everyday Hungry; Friday Matters</a></li><li><a href='/news/crime/4136116-big-meth-bust-lands-dl-man-prison-nearly-13-years'>Big meth bust lands DL man in prison for nearly 13 years</a></li><li><a href='/news/4135990-hawley-couple-makes-unusual-find-when-demolishing-their-1890s-era-home'>Hawley couple makes unusual find when demolishing their 1890s-era home</a></li><li><a href='/news/4135757-everyday-gods-army-thursday-matters'>Everyday God&#039;s Army; Thursday Matters</a></li><li><a href='/news/4134942-horace-native-all-norwegian-reality-show'>Horace native all in for Norwegian reality show</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/detroit-lakes" target="_self">detroit lakes</a></li><li><a href="/tags/region" target="_self">Region</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/accidents" target="_self">accidents</a></li><li><a href="/tags/politics" target="_self">Politics</a></li><li><a href="/tags/nation-0" target="_self">Nation</a></li><li><a href="/news/frazee" target="_self">frazee</a></li><li><a href="/news/lake-park-audubon" target="_self">Lake Park-Audubon</a></li><li><a href="/tags/detroit-lakes" target="_self">Tags: Detroit Lakes</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4136706-lakers-back-state-football-rankings'>Lakers back in state football rankings</a></li><li><a href='/sports/4136696-laker-swimmers-win-big-staples'>Laker swimmers win big at Staples</a></li><li><a href='/sports/4136453-vikings-mfca-announce-first-football-showcase'>Vikings, MFCA announce first football showcase</a></li><li><a href='/sports/lakers/4136442-dl-boys-down-vikings-penalty-kicks'>DL boys down Vikings in penalty kicks</a></li><li><a href='/sports/lakers/4136402-laker-girls-shutout-crookston-playoff-opener'>Laker girls shutout Crookston in playoff opener</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/lakers" target="_self">lakers</a></li><li><a href="/sports/hornets" target="_self">hornets</a></li><li><a href="/sports/raiders" target="_self">raiders</a></li><li><a href="/sports/college-sports" target="_self">college sports</a></li><li><a href="/sports/state-tournaments" target="_self">state tournaments</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4134933-it-takes-just-1-day-educate-child'>&#039;It takes just $1 a day to educate a child&#039;</a></li><li><a href='/life/4134903-it-pays-play-fire-ice-dl-woman-wins-trip-her-dreams-charity-event'>It &#039;pays to play&#039; with Fire &amp; Ice; DL woman wins trip of her dreams from charity event</a></li><li><a href='/life/4134921-more-trick-treat-local-gargoyle-house-readies-halloween-season'>More trick than treat; Local ‘gargoyle house’ readies for the Halloween season</a></li><li><a href='/life/4134912-lakes-area-womens-expo-set-thursday'>Lakes Area Women&#039;s Expo set for Thursday</a></li><li><a href='/life/4134902-i-am-fan-way-denmarks-school-system-ran'>&#039;I am a fan of the way Denmark&#039;s school system is ran&#039;</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/food" target="_self">food</a></li><li><a href="/tags/travel" target="_self">Travel</a></li><li><a href="/tags/history" target="_self">History</a></li><li><a href="/tags/faith" target="_self">Faith</a></li><li><a href="/life/friends-neighbors" target="_self">Friends &amp; Neighbors</a></li><li><a href="/life/wave" target="_self">wave</a></li><li><a href="/life/accomplishments" target="_self">accomplishments</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4134940-saying-goodbye-goodmans'>Saying goodbye to Goodman&#039;s</a></li><li><a href='/business/business-briefs/4134941-real-estate-company-gets-new-realtor'>The Real Estate Company gets a new realtor</a></li><li><a href='/business/money-management/4134939-blood-drive-proves-success'>Blood drive proves a success</a></li><li><a href='/business/business-briefs/4129728-kayla-ulschmid-joins-ryan-hanson-homes-keller-williams-realty'>Kayla Ulschmid joins Ryan Hanson Homes of Keller Williams Realty Professionals</a></li><li><a href='/business/business-briefs/4129727-bbb-shines-spotlight-questionable-awards'>BBB shines spotlight on questionable awards</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/business-briefs" target="_self">business briefs</a></li><li><a href="/business/employee-milestones" target="_self">employee milestones</a></li><li><a href="/business/money-management" target="_self">money management</a></li></ul></div></div></li>
<li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/music/4134946-kiss-singer-aaron-tippin-comes-shooting-star-friday'>&#039;Kiss This&#039; singer Aaron Tippin comes to Shooting Star Friday</a></li><li><a href='/entertainment/events/4134935-nym-cultural-center-jam-packed-activities-week'>NYM Cultural Center jam-packed with activities this week </a></li><li><a href='/entertainment/events/4134900-haunted-hang-outs-area-communities-host-variety-halloween-themed-events'>Haunted hang-outs: Area communities to host a variety of Halloween-themed events this month</a></li><li><a href='/entertainment/books/4131546-oct-16-world-food-day'>Oct. 16 is World Food Day</a></li><li><a href='/entertainment/events/4131512-shine-harvest-moon-lions-club-fundraiser-set-oct-13-dl-pavilion'>Shine on, Harvest Moon; Lions Club fundraiser set for Oct. 13 at DL Pavilion</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/books" target="_self">books</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4135960-eldred-al-scherer'>Eldred A. &quot;Al&quot; Scherer</a></li><li><a href='/obituaries/4135961-michael-r-molacek'>Michael R. Molacek</a></li><li><a href='/obituaries/4135369-agnes-m-reller'>Agnes M. Reller</a></li><li><a href='/obituaries/4135962-mary-vlasak'>Mary Vlasak</a></li><li><a href='/obituaries/4133473-carol-ann-collins'>Carol Ann Collins</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4134936-trump-and-clinton-answers-are-not-them-theyre-us'>Trump and Clinton: The answers are not with them, they&#039;re with us</a></li><li><a href='/opinion/letters/4134929-kyle-braaten-will-do-great-job-dl-city-council'>Kyle Braaten will do a great job on DL City Council</a></li><li><a href='/opinion/letters/4134927-beyond-campaign-signs-giving-thought-our-support-hillary'>Beyond the campaign signs - giving thought to our support for Hillary</a></li><li><a href='/opinion/lynn-hummel/4134908-presidents-and-50-mile-hikes'>Of presidents and 50-mile hikes</a></li><li><a href='/opinion/editorials/4131468-against-trump-very-rare-editorial-atlantic-monthly'>Against Trump: A very rare editorial from the Atlantic Monthly</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/lynn-hummel" target="_self">lynn hummel</a></li><li><a href="/tags/jake-pfeifer" target="_self">Jake Pfeifer</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/other-opinions" target="_self">other opinions</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4133306-drinking-beer-benefit-habitat-see-how-southwest-minnesota-brewing-company'>Drinking beer to benefit habitat? See how this southwest Minnesota brewing company is benefiting wildlife one beer at a time</a></li><li><a href='/outdoors/brad-laabs/4131639-fall-fishing-cold-water'>Fall fishing in cold water</a></li><li><a href='/outdoors/4131533-zebra-mussels-found-lake-maud-and-sybil-lake-near-vergas'>Zebra mussels found in Lake Maud and Sybil Lake near Vergas</a></li><li><a href='/outdoors/blane-klemek/4131471-some-plants-and-animals-have-special-need-each-other'>Some plants and animals have special need for each other</a></li><li><a href='/outdoors/4126596-drowning-biggest-safety-risk-waterfowl-hunters'>Drowning is biggest safety risk for waterfowl hunters</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/dnr" target="_self">dnr</a></li><li><a href="/outdoors/blane-klemek" target="_self">blane klemek</a></li><li><a href="/outdoors/brad-laabs" target="_self">brad laabs</a></li></ul></div></div></li>
<li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/features/4124846-puppies-saved-high-kill-texas-shelter-look-dl-homes'>Puppies saved from high-kill Texas shelter look for DL homes</a></li><li><a href='/features/4124867-surprising-celebration-dls-luann-porter-honored-25-years-united-way'>A surprising celebration: DL&#039;s LuAnn Porter honored for 25 years with United Way</a></li><li><a href='/features/4124810-three-years-and-counting-dl-family-opens-about-adoption-struggles'>Three years and counting: DL family opens up about adoption struggles</a></li><li><a href='/features/4119941-fired-hunting-season-local-sportsmans-clubs-have-their-sights-set-you'>Fired up for hunting season; Local Sportsman’s Clubs have their sights set on you</a></li><li><a href='/features/4114922-happenings'>Happenings</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/tags/pine-palm-golf-tournament" target="_self">Pine to Palm</a></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Detroit Lakes,Minnesota 56501"> <meta itemprop='articleBody' content="&lt;p&gt;Detroit Lakes jumped back into the state rankings at no. 10 this week after defeating Perham 26-14. Fergus Falls remained undefeated with a 34-7 victory over Thief River Falls and holds the No. 6 ranking in Class 4A.&lt;/p&gt;&lt;p&gt;The Otters gave the Lakers the lone blemish of the season 12-6 in week three.&lt;/p&gt;&lt;p&gt;In 9-man, 6-0 Waubun is ranked No. 4 while holding the top QRF rankings. The Bombers have a test Friday in a conference-deciding matchup with Norman County East/Ulen-Hitterdal.&lt;/p&gt;&lt;p&gt;Mahnomen (5-1) is back in the top 10 with the No. 9 rankings in Class A. The Indians have won five straight games heading into Friday's game at home versus 1-5 New York Mills.&lt;/p&gt;&lt;p&gt;Barnesville and Hawley are ranked in Class 2A at No. 2 and No. 8, respectively.&lt;/p&gt;&lt;p&gt;Dilworth-Glyndon-Felton is the lone area team ranked in Class 3A coming in at No. 5.&lt;/p&gt;&lt;p&gt;State Football Rankings&lt;/p&gt;&lt;p&gt;CLASS 4A&lt;/p&gt;&lt;p&gt;School Total Points Prv&lt;/p&gt;&lt;p&gt;1. South St. Paul (6) (6-0) 85 1&lt;/p&gt;&lt;p&gt;2. Hutchinson (2) (6-0) 82 2&lt;/p&gt;&lt;p&gt;3. Marshall (1) (6-0) 75 3&lt;/p&gt;&lt;p&gt;4. Winona (6-0) 56 5&lt;/p&gt;&lt;p&gt;5. Mound-Westonka (6-0) 54 4&lt;/p&gt;&lt;p&gt;6. Fergus Falls (6-0) 47 6&lt;/p&gt;&lt;p&gt;7. Becker (4-2) 26 7&lt;/p&gt;&lt;p&gt;8. Waseca (5-1) 25 9&lt;/p&gt;&lt;p&gt;9. Benilde-St. Margaret's (5-1) 16 NR&lt;/p&gt;&lt;p&gt;10. Detroit Lakes (5-1) 8 NR&lt;/p&gt;&lt;p&gt;Others receiving votes: Fridley 6, Zimmerman 6, Hermantown 5, Stewartville 4.&lt;/p&gt;&lt;p&gt;CLASS 3A&lt;/p&gt;&lt;p&gt;School Total Points Prv&lt;/p&gt;&lt;p&gt;1. St. Croix Lutheran (6) (6-0) 69 1&lt;/p&gt;&lt;p&gt;2. Jackson County Central (1) (6-0) 62 2&lt;/p&gt;&lt;p&gt;3. Rochester Lourdes (6-0) 57 3&lt;/p&gt;&lt;p&gt;4. Pierz (5-1) 40 5&lt;/p&gt;&lt;p&gt;5. Dilworth-Glyndon-Felton (5-1) 35 6&lt;/p&gt;&lt;p&gt;6. Morris Area-Chokio-Alberta (6-0) 33 7&lt;/p&gt;&lt;p&gt;7. Fairmont (5-1) 26 9&lt;/p&gt;&lt;p&gt;8. Proctor (5-1) 20 8&lt;/p&gt;&lt;p&gt;Litchfield (5-1) 20 4&lt;/p&gt;&lt;p&gt;10. Providence Academy (5-1) 14 10&lt;/p&gt;&lt;p&gt;Others receiving votes: Belle Plaine 6, Greenway-Nashwauk-Keewatin 2, Aitkin 1.&lt;/p&gt;&lt;p&gt;CLASS 2A&lt;/p&gt;&lt;p&gt;School Total Points Prv&lt;/p&gt;&lt;p&gt;1. Caledonia (6) (6-0) 60 1&lt;/p&gt;&lt;p&gt;2. Barnesville (6-0) 54 2&lt;/p&gt;&lt;p&gt;3. Pillager (6-0) 46 T3&lt;/p&gt;&lt;p&gt;4. Redwood Valley (6-0) 43 T3&lt;/p&gt;&lt;p&gt;5. Eden Valley-Watkins (5-1) 37 5&lt;/p&gt;&lt;p&gt;6. Maple River (5-1) 30 6&lt;/p&gt;&lt;p&gt;7. Zumbrota-Mazeppa (5-1) 19 9&lt;/p&gt;&lt;p&gt;8. Hawley (4-2) 12 8&lt;/p&gt;&lt;p&gt;9. New Richland-HEG (5-1) 9 NR&lt;/p&gt;&lt;p&gt;10. Eveleth-Gilbert (5-1) 8 NR&lt;/p&gt;&lt;p&gt;Others receiving votes: Lakeview 5, Kenyon-Wanamingo 3, Royalton 3, Spectrum 1.&lt;/p&gt;&lt;p&gt;CLASS 1A&lt;/p&gt;&lt;p&gt;School Total Points Prv&lt;/p&gt;&lt;p&gt;1. Minneota (6) (6-0) 60 1&lt;/p&gt;&lt;p&gt;2. Minneapolis North (6-0) 52 T2&lt;/p&gt;&lt;p&gt;3. BOLD (6-0) 48 T2&lt;/p&gt;&lt;p&gt;4. Rushford-Peterson (6-0) 39 4&lt;/p&gt;&lt;p&gt;5. Hinckley-Finlayson (6-0) 36 5&lt;/p&gt;&lt;p&gt;6. Fillmore Central (5-1) 27 6&lt;/p&gt;&lt;p&gt;7. Pine River-Backus (6-0) 22 9&lt;/p&gt;&lt;p&gt;8. Wabasso (5-1) 12 10&lt;/p&gt;&lt;p&gt;9. Mahnomen (5-1) 9 NR&lt;/p&gt;&lt;p&gt;10. Goodhue (5-1) 8 NR&lt;/p&gt;&lt;p&gt;Others receiving votes: Mayer Lutheran 6, Walker-Hackensack-Akeley 5, Upsala-Swanville 4, Dawson-Boyd 2.&lt;/p&gt;&lt;p&gt;NINE-MAN&lt;/p&gt;&lt;p&gt;School Total Points Prv&lt;/p&gt;&lt;p&gt;1. Grand Meadow (4) (6-0) 49 T1&lt;/p&gt;&lt;p&gt;2. Spring Grove (1) (6-0) 45 T1&lt;/p&gt;&lt;p&gt;3. Cleveland (6-0) 39 4&lt;/p&gt;&lt;p&gt;4. Waubun (6-0) 37 3&lt;/p&gt;&lt;p&gt;5. Edgerton Ellsworth (6-0) 29 5&lt;/p&gt;&lt;p&gt;6. Nevis (6-0) 24 6&lt;/p&gt;&lt;p&gt;7. Ely (6-0) 16 7&lt;/p&gt;&lt;p&gt;8. Verndale (6-0) 15 8&lt;/p&gt;&lt;p&gt;9. Cromwell (6-0) 8 9&lt;/p&gt;&lt;p&gt;10. North Woods (6-0) 5 10&lt;/p&gt;&lt;p&gt;Others receiving votes: Stephen-Argyle 4, Kittson County Central 3, Cook-Orr 1.&lt;/p&gt;&lt;p&gt;CLASS 6A&lt;/p&gt;&lt;p&gt;School Total Points Prv&lt;/p&gt;&lt;p&gt;1. Totino-Grace (5) (6-0) 59 1&lt;/p&gt;&lt;p&gt;2. Lakeville North (1) (6-0) 55 2&lt;/p&gt;&lt;p&gt;3. Eden Prairie (5-1) 48 3&lt;/p&gt;&lt;p&gt;4. East Ridge (5-1) 42 5&lt;/p&gt;&lt;p&gt;5. Burnsville (5-1) 34 T7&lt;/p&gt;&lt;p&gt;6. Cretin-Derham Hall (5-1) 29 9&lt;/p&gt;&lt;p&gt;7. Rosemount (5-1) 23 4&lt;/p&gt;&lt;p&gt;8. Maple Grove (4-2) 15 NR&lt;/p&gt;&lt;p&gt;9. Blaine (4-2) 12 10&lt;/p&gt;&lt;p&gt;10. Champlin Park (4-2) 8 6&lt;/p&gt;&lt;p&gt;Others receiving votes: Minnetonka 4, Mounds View 1.&lt;/p&gt;&lt;p&gt;CLASS 5A&lt;/p&gt;&lt;p&gt;School Total Points Prv&lt;/p&gt;&lt;p&gt;1. Elk River (5) (6-0) 76 1&lt;/p&gt;&lt;p&gt;2. Mankato West (2) (6-0) 69 2&lt;/p&gt;&lt;p&gt;3. Spring Lake Park (1) (6-0) 68 3&lt;/p&gt;&lt;p&gt;4. Mahtomedi (6-0) 53 4&lt;/p&gt;&lt;p&gt;5. Chanhassen (6-0) 49 5&lt;/p&gt;&lt;p&gt;6. Robbinsdale Cooper (6-0) 32 8&lt;/p&gt;&lt;p&gt;7. Alexandria (6-0) 31 6&lt;/p&gt;&lt;p&gt;8. St. Cloud Tech (6-0) 28 9&lt;/p&gt;&lt;p&gt;9. St. Michael-Albertville (5-1) 20 7&lt;/p&gt;&lt;p&gt;10. SMB-Wolfpack (6-0) 8 10&lt;/p&gt;&lt;p&gt;Others receiving votes: Waconia 3, Park (Cottage Grove) 2, Monticello 1.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Lakers back in state football rankings"> <meta itemprop='author' content="Robert Williams"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dl-online.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-10-14T10:01:48"> <meta itemprop='dateModified' content="2016-10-14T10:01:48"> <link itemprop='mainEntityOfPage' content="node/4136706"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Robert Williams"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Detroit Lakes Online"</span> <meta itemprop="name" content="Robert Williams"> <meta itemprop="homeLocation" content="Detroit Lakes"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(218) 847-9409"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.dl-online.com"> <meta itemprop='telephone' content="(218) 844-1442"> <meta itemprop='email' content="RWilliams@dlnewspapers.com"> </div> <meta itemprop='url' content="http://www.dl-online.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Lakers back in state football rankings "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Detroit Lakes"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="511 Washington Avenue"> <meta itemprop='postalCode' content="56501"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Lakers back in state football rankings</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/robert-williams-0'>Robert Williams</a></span>
  <span class='node-byline-time'> Today  at 10:01 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>Detroit Lakes jumped back into the state rankings at no. 10 this week after defeating Perham 26-14. Fergus Falls remained undefeated with a 34-7 victory over Thief River Falls and holds the No. 6 ranking in Class 4A.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>The Otters gave the Lakers the lone blemish of the season 12-6 in week three.</p><p>In 9-man, 6-0 Waubun is ranked No. 4 while holding the top QRF rankings. The Bombers have a test Friday in a conference-deciding matchup with Norman County East/Ulen-Hitterdal.</p><p>Mahnomen (5-1) is back in the top 10 with the No. 9 rankings in Class A. The Indians have won five straight games heading into Friday's game at home versus 1-5 New York Mills.</p><p>Barnesville and Hawley are ranked in Class 2A at No. 2 and No. 8, respectively.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Dilworth-Glyndon-Felton is the lone area team ranked in Class 3A coming in at No. 5.</p><p>State Football Rankings</p><p>CLASS 4A</p><p>School Total Points Prv</p><p>1. South St. Paul (6) (6-0) 85 1</p><p>2. Hutchinson (2) (6-0) 82 2</p><p>3. Marshall (1) (6-0) 75 3</p><p>4. Winona (6-0) 56 5</p><p>5. Mound-Westonka (6-0) 54 4</p><p>6. Fergus Falls (6-0) 47 6</p><p>7. Becker (4-2) 26 7</p><p>8. Waseca (5-1) 25 9</p><p>9. Benilde-St. Margaret's (5-1) 16 NR</p><p>10. Detroit Lakes (5-1) 8 NR</p><p>Others receiving votes: Fridley 6, Zimmerman 6, Hermantown 5, Stewartville 4.</p><p>CLASS 3A</p><p>School Total Points Prv</p><p>1. St. Croix Lutheran (6) (6-0) 69 1</p><p>2. Jackson County Central (1) (6-0) 62 2</p><p>3. Rochester Lourdes (6-0) 57 3</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>4. Pierz (5-1) 40 5</p><p>5. Dilworth-Glyndon-Felton (5-1) 35 6</p><p>6. Morris Area-Chokio-Alberta (6-0) 33 7</p><p>7. Fairmont (5-1) 26 9</p><p>8. Proctor (5-1) 20 8</p><p>Litchfield (5-1) 20 4</p><p>10. Providence Academy (5-1) 14 10</p><p>Others receiving votes: Belle Plaine 6, Greenway-Nashwauk-Keewatin 2, Aitkin 1.</p><p>CLASS 2A</p><p>School Total Points Prv</p><p>1. Caledonia (6) (6-0) 60 1</p><p>2. Barnesville (6-0) 54 2</p><p>3. Pillager (6-0) 46 T3</p><p>4. Redwood Valley (6-0) 43 T3</p><p>5. Eden Valley-Watkins (5-1) 37 5</p><p>6. Maple River (5-1) 30 6</p><p>7. Zumbrota-Mazeppa (5-1) 19 9</p><p>8. Hawley (4-2) 12 8</p><p>9. New Richland-HEG (5-1) 9 NR</p><p>10. Eveleth-Gilbert (5-1) 8 NR</p><p>Others receiving votes: Lakeview 5, Kenyon-Wanamingo 3, Royalton 3, Spectrum 1.</p><p>CLASS 1A</p><p>School Total Points Prv</p><p>1. Minneota (6) (6-0) 60 1</p><p>2. Minneapolis North (6-0) 52 T2</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>3. BOLD (6-0) 48 T2</p><p>4. Rushford-Peterson (6-0) 39 4</p><p>5. Hinckley-Finlayson (6-0) 36 5</p><p>6. Fillmore Central (5-1) 27 6</p><p>7. Pine River-Backus (6-0) 22 9</p><p>8. Wabasso (5-1) 12 10</p><p>9. Mahnomen (5-1) 9 NR</p><p>10. Goodhue (5-1) 8 NR</p><p>Others receiving votes: Mayer Lutheran 6, Walker-Hackensack-Akeley 5, Upsala-Swanville 4, Dawson-Boyd 2.</p><p>NINE-MAN</p><p>School Total Points Prv</p><p>1. Grand Meadow (4) (6-0) 49 T1</p><p>2. Spring Grove (1) (6-0) 45 T1</p><p>3. Cleveland (6-0) 39 4</p><p>4. Waubun (6-0) 37 3</p><p>5. Edgerton Ellsworth (6-0) 29 5</p><p>6. Nevis (6-0) 24 6</p><p>7. Ely (6-0) 16 7</p><p>8. Verndale (6-0) 15 8</p><p>9. Cromwell (6-0) 8 9</p><p>10. North Woods (6-0) 5 10</p><p>Others receiving votes: Stephen-Argyle 4, Kittson County Central 3, Cook-Orr 1.</p><p>CLASS 6A</p><p>School Total Points Prv</p><p>1. Totino-Grace (5) (6-0) 59 1</p><p>2. Lakeville North (1) (6-0) 55 2</p><p>3. Eden Prairie (5-1) 48 3</p><p>4. East Ridge (5-1) 42 5</p><p>5. Burnsville (5-1) 34 T7</p><p>6. Cretin-Derham Hall (5-1) 29 9</p><p>7. Rosemount (5-1) 23 4</p><p>8. Maple Grove (4-2) 15 NR</p><p>9. Blaine (4-2) 12 10</p><p>10. Champlin Park (4-2) 8 6</p><p>Others receiving votes: Minnetonka 4, Mounds View 1.</p><p>CLASS 5A</p><p>School Total Points Prv</p><p>1. Elk River (5) (6-0) 76 1</p><p>2. Mankato West (2) (6-0) 69 2</p><p>3. Spring Lake Park (1) (6-0) 68 3</p><p>4. Mahtomedi (6-0) 53 4</p><p>5. Chanhassen (6-0) 49 5</p><p>6. Robbinsdale Cooper (6-0) 32 8</p><p>7. Alexandria (6-0) 31 6</p><p>8. St. Cloud Tech (6-0) 28 9</p><p>9. St. Michael-Albertville (5-1) 20 7</p><p>10. SMB-Wolfpack (6-0) 8 10</p><p>Others receiving votes: Waconia 3, Park (Cottage Grove) 2, Monticello 1.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dl-online.com/taxonomy/term/21'>sports</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/221044'>Football</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/14305'>rankings</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/13469'>polls</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/robert-williams-0'>Robert Williams</a><img class='node-author-pic' src='http://www.dl-online.com/sites/default/files/styles/vert_175/public/pictures/picture-191265-1362846992.jpg?itok=vETQBIUS'><div class='node-author-bio'><p>Robert is the Sports Editor of the Detroit Lakes Tribune. Williams worked prior as the Sports Editor in Perham for the Focus, a Forum Communications newspaper, from 2010-14.&nbsp;</p></div><div class='node-author-email'>
        <a href='/user/191265/contact'>
          <span itemprop='email'>RWilliams@dlnewspapers.com</span>
        </a>
        </div><div class='node-author-number'>(218) 844-1442</div><div class='author-social-wrapper'><div class='fb-follow' data-href='https://www.facebook.com/detroitlakes.newspapers' data-colorscheme='light' data-layout='standard' data-show-faces='false'></div></div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',105);
  ga('send', 'event', 'article', 'paragraphs', '105');
  ga('send', 'event', 'article', 'length', 'characters',4175);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',624);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',105);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '105');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4175);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',624);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4136116-big-meth-bust-lands-dl-man-prison-nearly-13-years"><span class="number">1. </span>Big meth bust lands DL man in prison for nearly 13 years</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4135990-hawley-couple-makes-unusual-find-when-demolishing-their-1890s-era-home"><span class="number">2. </span>Hawley couple makes unusual find when demolishing their 1890s-era home</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4136442-dl-boys-down-vikings-penalty-kicks"><span class="number">3. </span>DL boys down Vikings in penalty kicks</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4135961-michael-r-molacek"><span class="number">4. </span>Michael R. Molacek</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/life/3949897-running-your-lifes-race-perseverance"><span class="number">5. </span>Running your life’s race with perseverance</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/4136706-lakers-back-state-football-rankings">Lakers back in state football rankings<span class='latest-date'>10 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4136696-laker-swimmers-win-big-staples">Laker swimmers win big at Staples<span class='latest-date'>19 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4136588-everyday-hungry-friday-matters">Everyday Hungry; Friday Matters<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4136453-vikings-mfca-announce-first-football-showcase">Vikings, MFCA announce first football showcase<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4136116-big-meth-bust-lands-dl-man-prison-nearly-13-years">Big meth bust lands DL man in prison for nearly 13 years<span class='latest-date'>4 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-818a12714deef3bba031de7be23b7eda">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396380">
      ESTATE SALE BY FAIR TRADE  Fri. Oct. 14, 9-6 & Sat. Oct. 15, 9-4. 4009 Copperfield Court, Fargo (W of Centennial Elementary off 40th Ave S) SS    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394090">
      Selling your Home??? Get featured, get noticed in: FM HOTLIST  Buying a Home?? Find it here: www.fmhotlist.com  Rodger Pape, Realtor We can help!    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dl-online" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/DLNewspapers" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/detroitlakes.newspapers" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Detroit Lakes Online</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Detroit Lakes Online</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">511 Washington Avenue</div>
      <span class="locality">Detroit Lakes</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56501</span>
    </div>

    Call us at <div class="tel">(218) 847-3151</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dl-online.com&tags=sports,Football, rankings, polls',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?of02v8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>