<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Robert Williams" />
<meta property="news_keywords" content="sports, Lakers,Football, Fergus Falls Otters" />
<meta property="description" content="Fergus Falls forced eight turnovers, including four interceptions by senior Elijah Colbeck, to defeat No. 10-4A Detroit Lakes 12-6 in a slugfest at Otter Stadium..." />
<meta property="keywords" content="sports, Lakers,Football, Fergus Falls Otters" />
<meta property="article:publisher" content="https://www.facebook.com/detroitlakes.newspapers" />
<meta property="article:published_time" content="2016-09-17T00:05:51-05:00" />
<meta property="article:modified_time" content="2016-09-17T00:05:51-05:00" />
<meta property="image:alt" content="The Laker defensive unit was stellar keeping Detroit Lakes in the game and the Otters off balance in a rough 12-6 loss at Otter Stadium Friday night. Photos/Video courtesy Paul Gregersen." />
<meta property="article:tag" content="sports, Lakers,Football, Fergus Falls Otters" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="http://www.dl-online.com/sites/default/files/styles/16x9_430/public/field/image/DlDw.jpg?itok=lK-A7m2F" />
<meta property="article:author" content="https://www.facebook.com/detroitlakes.newspapers" />
<meta property="twitter:url" content="http://www.dl-online.com/sports/lakers/4117400-eight-turnovers-sink-lakers-fergus-falls" />
<meta property="twitter:title" content="Eight turnovers sink Lakers at Fergus Falls" />
<meta property="twitter:description" content="Fergus Falls forced eight turnovers, including four interceptions by senior Elijah Colbeck, to defeat No. 10-4A Detroit Lakes 12-6 in a slugfest at Otter Stadium Friday night.“That’s what I talked about all week,” Laker head coach Josh Omang said. “These big games, two things: turnovers and penalties...." />
<meta property="og:url" content="http://www.dl-online.com/sports/lakers/4117400-eight-turnovers-sink-lakers-fergus-falls" />
<meta property="og:image" content="http://www.dl-online.com/sites/default/files/styles/square_300/public/field/image/DlDw.jpg?itok=R1Tgg26p" />
<meta property="fb:app_id" content="282286675240701" />
<meta property="og:image:width" content="300" />
<meta property="og:description" content="Fergus Falls forced eight turnovers, including four interceptions by senior Elijah Colbeck, to defeat No. 10-4A Detroit Lakes 12-6 in a slugfest at Otter Stadium Friday night.“That’s what I talked about all week,” Laker head coach Josh Omang said. “These big games, two things: turnovers and penalties...." />
<meta property="og:image:height" content="300" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eight turnovers sink Lakers at Fergus Falls" />
<link rel="apple-touch-icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/favicon.ico" type="image/x-icon" />
<link rel="shortlink" href="/node/4117400" />
<link rel="amphtml" href="http://www.dl-online.com/sports/lakers/4117400-eight-turnovers-sink-lakers-fergus-falls?amp" />
<link rel="canonical" href="/sports/lakers/4117400-eight-turnovers-sink-lakers-fergus-falls" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Eight turnovers sink Lakers at Fergus Falls | Detroit Lakes Online</title>
    <link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global-no-mqs.css?odk91t" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-9', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.81718; var site_longitude = -95.84532530000001;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_isrJYluaMMu1BCXdAjCOLQdFqy3TvJ05qG_EeS4--qI.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odk91t"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odk91t"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-dl-online"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4117400 node-type-article domain-www-dl-online-com context-sports">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Detroit Lakes Online"><img src="http://www.dl-online.com/sites/all/themes/dlonline_theme/logo.png" alt="Detroit Lakes Online" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Detroit Lakes Online</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/lakers/4117400-eight-turnovers-sink-lakers-fergus-falls" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime/4116917-body-found-overnight-parking-lot-hoot-n-holler-ottertail'>Body found overnight in parking lot at Hoot N Holler in Ottertail</a></li><li><a href='/news/lake-park-audubon/4116772-waubun-man-dies-after-driving-bridge-lake-park'>Waubun man dies after driving off bridge in Lake Park</a></li><li><a href='/news/4116600-holy-rosary-unveils-new-pipe-organ-dedicatory-concert-sunday'>Holy Rosary unveils new pipe organ at dedicatory concert on Sunday</a></li><li><a href='/news/4115984-invasive-crayfish-found-hitterdal-area-lake'>Invasive crayfish found in Hitterdal-area lake</a></li><li><a href='/news/4115876-remarkably-preserved-shipwreck-119-years-ago-found-lake-superior'>Remarkably preserved shipwreck from 119 years ago found in Lake Superior</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.dl-online.com/taxonomy/term/1977" target="_self">Detroit Lakes</a></li><li><a href="http://www.dl-online.com/tags/region" target="_self">Region</a></li><li><a href="http://www.dl-online.com/tags/state-1" target="_self">State</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/accidents" target="_self">accidents</a></li><li><a href="http://www.dl-online.com/tags/politics" target="_self">Politics</a></li><li><a href="http://www.dl-online.com/tags/nation-0" target="_self">Nation</a></li><li><a href="/news/frazee" target="_self">Frazee</a></li><li><a href="/news/lake-park-audubon" target="_self">Lake Park-Audubon</a></li><li><a href="/news/detroit-lakes" target="_self">Detroit Lakes</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/lakers/4117400-eight-turnovers-sink-lakers-fergus-falls'>Eight turnovers sink Lakers at Fergus Falls</a></li><li><a href='/sports/lakers/4116774-week-3-detroit-lakes-fergus-falls-preview'>Week 3: Detroit Lakes at Fergus Falls preview</a></li><li><a href='/sports/lakers/4116694-park-rapids-takes-conference-opener-lakers'>Park Rapids takes conference opener from Lakers</a></li><li><a href='/sports/lakers/4116677-soccer-laker-boys-win-first-road-game-ot'>SOCCER: Laker boys win first road game in OT</a></li><li><a href='/sports/lakers/4116673-xc-laker-boys-fifth-girls-20th-lucky-lindy'>XC: Laker boys fifth, girls 20th at Lucky Lindy</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/lakers" target="_self">Lakers</a></li><li><a href="/sports/hornets" target="_self">Hornets</a></li><li><a href="/sports/raiders" target="_self">Raiders</a></li><li><a href="/sports/college-sports" target="_self">College Sports</a></li><li><a href="/sports/state-tournaments" target="_self">State Tournaments</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4114946-dl-man-travels-around-world-save-lives-jack-fay-saving-elephants-rhinos-and-lions'>DL man travels around the world to save lives; Jack Fay on saving elephants, rhinos and lions</a></li><li><a href='/life/4114113-most-pressing-summer-travel-questions-answered'>The most pressing summer travel questions -- answered</a></li><li><a href='/life/4114117-my-host-families-denmark-are-pretty-awesome'>My host families in Denmark are pretty awesome</a></li><li><a href='/life/4114417-new-wheelchair-lets-users-cruise-through-town-standing'>New wheelchair lets users cruise through town standing up</a></li><li><a href='/life/food/4114415-theyre-scary-good-monster-cookies-combine-all-your-favorites-one'>They&#039;re scary good: Monster Cookies combine all your favorites in one</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/milestones" target="_self">milestones</a></li><li><a href="http://www.dl-online.com/tags/travel" target="_self">Travel</a></li><li><a href="http://www.dl-online.com/tags/history" target="_self">History</a></li><li><a href="http://www.dl-online.com/taxonomy/term/1251" target="_self">Faith</a></li><li><a href="/life/friends-neighbors" target="_self">Friends &amp; Neighbors</a></li><li><a href="/life/wave" target="_self">wave</a></li><li><a href="/life/accomplishments" target="_self">Accomplishments</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4115023-dairy-queen-set-move-mckinley-plaza-friday'>Dairy Queen set to move to McKinley Plaza Friday</a></li><li><a href='/business/business-briefs/4114383-seasonal-gas-price-decline-begins'>Seasonal gas price decline begins</a></li><li><a href='/business/business-briefs/4114380-deed-accepting-grant-proposals-designed-increase-minority-economic'>DEED accepting grant proposals designed to increase minority economic opportunities</a></li><li><a href='/business/money-management/4114379-buying-back-school-tech-your-children'>Buying back-to-school tech for your children</a></li><li><a href='/business/employee-milestones/4114118-essentia-health-park-rapids-clinic-welcomes-family-medicine'>Essentia Health-Park Rapids Clinic welcomes family medicine physician</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/business-briefs" target="_self">business briefs</a></li><li><a href="/business/employee-milestones" target="_self">employee milestones</a></li><li><a href="/business/money-management" target="_self">money management</a></li></ul></div></div></li>
<li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/events/4115257-locals-raise-toast-tamarac-stomp-some-grapes-richwood-winery-weekend'>Locals raise a Toast to Tamarac, stomp some grapes at Richwood Winery this weekend</a></li><li><a href='/news/4114594-star-trek-50th-anniversary-where-actors-are-now'>&#039;Star Trek&#039; 50th anniversary: Where the original actors are now</a></li><li><a href='/entertainment/4114583-i-will-send-rain'>&#039;I Will Send Rain&#039; might just leave you in a puddle of tears</a></li><li><a href='/entertainment/4114629-memphis-meantimes-open-2016-season-ulens-top-hat-theatre'>Memphis &amp; the Meantimes to open 2016 season at Ulen&#039;s Top Hat Theatre</a></li><li><a href='/entertainment/music/4111969-time-kick-your-heels-and-dance-imagination-library-hoedown-set-sept-16'>Time to kick up your heels and dance!:  Imagination Library Hoedown set for Sept. 16 in DL</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/books" target="_self">books</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4115795-gerald-r-sweeney'>Gerald R. Sweeney</a></li><li><a href='/obituaries/4116122-dora-e-schultz'>Dora E. Schultz</a></li><li><a href='/obituaries/4116121-ethel-h-goedert'>Ethel H. Goedert</a></li><li><a href='/obituaries/4114979-kay-ann-fulp'>Kay Ann Fulp</a></li><li><a href='/obituaries/4114256-june-elizabeth-wood'>June Elizabeth Wood</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/other-opinions/4115006-new-90-million-bomb-removal-laos-shows-how-war-costs-keep-adding'>New $90 million for bomb removal in Laos shows how war costs keep adding up</a></li><li><a href='/opinion/lynn-hummel/4115003-mr-gorbachev-tear-down-wall'>Mr. Gorbachev, tear down this wall</a></li><li><a href='/opinion/editorials/4115000-drive-slowly-schools-session'>Drive slowly: school&#039;s in session</a></li><li><a href='/opinion/letters/4111976-letter-ghosts-sept-11-2001-take-time-honor-those-heroes-who-died-us'>Letter: Ghosts of Sept. 11, 2001: Take time to honor those heroes who died for us</a></li><li><a href='/opinion/letters/4111977-remember-if-your-health-insurance-future-looking-grim-vote-grimsley'>Remember: If your health insurance future is looking grim--vote Grimsley</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/lynn-hummel" target="_self">Lynn Hummel</a></li><li><a href="http://www.dl-online.com/taxonomy/term/294051" target="_self">Jake Pfeifer</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/other-opinions" target="_self">other opinions</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/dnr/4111985-pheasant-numbers-29-percent-over-last-year'>Pheasant numbers up 29 percent over last year</a></li><li><a href='/outdoors/blane-klemek/4111960-landscape-planning-can-help-sharpies-thrive'>Landscape planning can help &#039;sharpies&#039; thrive</a></li><li><a href='/outdoors/brad-laabs/4111956-tricky-fishing-next-few-weeks'>Tricky fishing for next few weeks</a></li><li><a href='/outdoors/4107425-surplus-prairie-chicken-licenses-open-sept-12'>Surplus prairie chicken licenses open Sept. 12</a></li><li><a href='/outdoors/brad-laabs/4107423-tremendous-bass-fishing-area'>Tremendous bass fishing in area</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/dnr" target="_self">DNR</a></li><li><a href="/outdoors/blane-klemek" target="_self">Blane Klemek</a></li><li><a href="/outdoors/brad-laabs" target="_self">Brad Laabs</a></li></ul></div></div></li>
<li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/features/4114922-happenings'>Happenings</a></li><li><a href='/features/4111955-lp-busts-move-lake-park-audubon-elementary-receives-national-active-schools-award'>LP-A busts a move: Lake Park-Audubon Elementary receives national ‘Active Schools’ award</a></li><li><a href='/features/4111949-4-hers-bring-home-ribbons-minnesota-state-fair'>4-H&#039;ers bring home ribbons from the Minnesota State Fair</a></li><li><a href='/features/4111946-cormorant-art-show-winners-announced'>Cormorant art show winners announced</a></li><li><a href='/features/4111943-happenings'>Happenings</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="http://www.dl-online.com/taxonomy/term/160698" target="_self">Pine to Palm</a></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Detroit Lakes,Minnesota 56501"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;Fergus Falls forced eight turnovers, including four interceptions by senior Elijah Colbeck, to defeat No. 10-4A Detroit Lakes 12-6 in a slugfest at Otter Stadium Friday night.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“That’s what I talked about all week,” Laker head coach Josh Omang said. “These big games, two things: turnovers and penalties. You’ve got to overcome them and I think we did a good job of that.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The Otters failed to capitalize on DL’s first giveaway. The Laker defense forced a punt, but a muff gave the ball up on the Laker 28. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Fergus drove inside the five and on fourth-and-goal Matthew Johnson had a Harrison Christensen pass in his hands but was hit in the end zone and dropped the ball giving the Lakers possession at their own 2 at 10:38 of the second quarter.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Laker quarterback Jackson Haire had a 28-yard run and Ben Nordmark pushed the ball to the midfield stripe quickly on three runs before the Otter defense forced a Haire fumble.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Neither team threatened on the ensuing drives with both defensive units forcing punts.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Rylie Sheridan scored for Fergus Falls on a 59-yard, third-and-one, run down the left sideline to give the Otters a 6-0 lead with only 1:26 remaining in the first half.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The play was a rare lapse from a DL defensive unit that starred in the game.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“Our D is going to give us a chance every game; the other part is we have to cash in when our D is playing that well,” Omang said. “We can’t keep coming up empty when our D is playing that good.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Colbeck made his first interception on DL’s fourth play from scrimmage and Fergus Falls kneeled on the ball to kill the clock and go to the locker room up a score after a hard-hitting first half.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Fergus Falls received the second half kickoff but came to the field amid confusion burning a timeout before running a play. A one-yard run, penalty and an incompletion forced a punt that Laker Kai McLeod failed to field and Detroit Lakes was backed up at their own eight.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;DL picked up one first down before punting. The reception was muffed by the Otters’ Peter Johnson at midfield but recovered.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Three plays later DL’s Tyler Myhre picked up a fumble, only to see the Otters get the ball back four plays later on a missed handoff between Haire and Nordmark pounced upon by Johnson.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The turnover carousel continued after a Sam Busker sack of Christensen. Christensen dropped back to pass again but his throw was tipped into the hands of DL’s Isaac Cihak giving the Lakers some flip-flop momentum at the Otters’ 47.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Two plays later, Colbeck picked off Haire again to stifle a game-tying drive at the Otter 23. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The play was big in that with a three-and-out from the DL defense, the field was flipped and field position was in the Lakers’ favor taking the ball at the Fergus 45 after a McLeod 15-yard punt return.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;DL ran the ball with Haire, Nordmark and Cameron Erb, playing in place of an injured Tristen Rader, to the Fergus 26. Haire went to the air looking for six points, but Colbeck picked him off at the goal line on DL’s sixth giveaway keeping the score 6-0 entering the fourth quarter.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The Laker defense stiffened forcing three plays and a punt giving the offense another shot from midfield with plenty of time.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Erb had a pair of strong runs to the left side followed up by a perfect counter off Erb’s run to set up for Nordmark rumbling up the middle 13 yards and a personal foul flag on the Otters put DL in business at the Fergus 12.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;On third-and-one from the three, Haire tried a keeper behind right guard but was stripped by Logan Lillis four-yards shy of the goal line to keep the Laker goose egg on the scoreboard.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Again the DL defense forced a quick punt, this time from the Fergus 13 and took over possession at midfield.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Erb went to the well behind left tackle again gaining 36 yards and on the next play Haire ran around the left side scoring from 15 yards out tying the game with four minutes to play.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The snap on the point-after kick to go ahead got away from holder Tanner Doppler and the Otters were saved from a one-point deficit and took the ball back with momentum, despite giving up a touchdown.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Fergus Falls moved 74 yards on nine plays, including a defensive holding call on the Lakers on third-and-six at the Otter 45 to give up an important first down with 1:14 on the clock.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The big play on the drive was a 37-yard pass from Christensen to the Fergus hero Colbeck. Colbeck juked four Laker tacklers and was caught at the four-yard line with a game-saving tackle by Trey Greer.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Sheridan ran around right end on first and goal scoring untouched for the 12-6 lead with less than a minute remaining.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The Lakers used timeouts and short passes to get across midfield in the waning seconds but Colbeck nabbed a desperate heave for his fourth interception of the game allowing Christensen to run out time in victory formation.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Haire led the Lakers in rushing with 94 yards on 14 carries and the lone touchdown. Nordmark rushed 16 times for 92 yards. Erb gained 50 yards on six attempts.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Turnovers were the story with eight for the Lakers, to only two by the Otters.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;DL gained 281 total yards to Fergus’ 250.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Jay Nielsen and Ben Boomgarden led defensively with seven tackles each. Sam Busker had a big game in the Otter backfield with five tackles, three for a loss and two sacks.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Fergus Falls was without Nathan Rund, who was sidelined with a groin injury.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Detroit Lakes (2-1) hosts Park Rapids (3-0) Friday, Sept. 13 on Tackle Cancer Night. The Panthers won their third game Friday 7-0 at home over East Grand Forks.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;In other Section 8-4A games, Rocori (3-0) defeated Sauk Rapids-Rice 33-0. Willmar (0-3) lost at Brainerd 21-7. Thief River Falls (0-3) lost at home to Perham 36-7. Little Falls (1-2) was thumped at home by Becker 45-0.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;DL 0 0 0 6 — 6&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;FF 0 6 0 6 — 12&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Scoring&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Second quarter&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;FF - Sheridan 59 run (kick blocked)&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Fourth quarter&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;DL - Haire 15 run (kick failed)&lt;/p&gt;&lt;p&gt;FF - Sheridan 4 run (kick failed)&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Eight turnovers sink Lakers at Fergus Falls"> <meta itemprop='author' content="Robert Williams"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dl-online.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-16T23:55:38"> <meta itemprop='dateModified' content="2016-09-17T00:05:51"> <link itemprop='mainEntityOfPage' content="node/4117400"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dl-online.com/sites/default/files/styles/square_300/public/field/image/DlDw.jpg?itok=R1Tgg26p"> <meta itemprop="width" content="1000"> <meta itemprop="height" content="667"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Robert Williams"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Detroit Lakes Online"</span> <meta itemprop="name" content="Robert Williams"> <meta itemprop="homeLocation" content="Detroit Lakes"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(218) 847-9409"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.dl-online.com"> <meta itemprop='telephone' content="(218) 844-1442"> <meta itemprop='email' content="RWilliams@dlnewspapers.com"> </div> <meta itemprop='url' content="http://www.dl-online.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Eight turnovers sink Lakers at Fergus Falls "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Detroit Lakes"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="511 Washington Avenue"> <meta itemprop='postalCode' content="56501"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Eight turnovers sink Lakers at Fergus Falls</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/robert-williams-0'>Robert Williams</a></span>
  <span class='node-byline-time'> on Sep 16, 2016  at 11:55 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><div class="media-youtube-video media-youtube-1">
  <iframe class="media-youtube-player" width="640" height="390" title="lnpP58v4na0" src="//www.youtube.com/embed/lnpP58v4na0?wmode=opaque" frameborder="0" allowfullscreen>Video of lnpP58v4na0</iframe>
</div>
<style>div.individual-slide { margin-top: -58px; }</style>
<span class='slide-number'>1 / 2</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.dl-online.com/sites/default/files/styles/16x9_620/public/field/image/DlDw.jpg?itok=iA_S7ywv' data-featherlight='http://www.dl-online.com/sites/default/files/styles/full_1000/public/field/image/DlDw.jpg?itok=PhLX3gb7'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>The Laker defensive unit was stellar keeping Detroit Lakes in the game and the Otters off balance in a rough 12-6 loss at Otter Stadium Friday night. Photos/Video courtesy Paul Gregersen.</span><span class='slide-number'>2 / 2</span></div></div><div class='node-body'><p dir="ltr">Fergus Falls forced eight turnovers, including four interceptions by senior Elijah Colbeck, to defeat No. 10-4A Detroit Lakes 12-6 in a slugfest at Otter Stadium Friday night.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p dir="ltr">“That’s what I talked about all week,” Laker head coach Josh Omang said. “These big games, two things: turnovers and penalties. You’ve got to overcome them and I think we did a good job of that.”</p><p dir="ltr">The Otters failed to capitalize on DL’s first giveaway. The Laker defense forced a punt, but a muff gave the ball up on the Laker 28. </p><p dir="ltr">Fergus drove inside the five and on fourth-and-goal Matthew Johnson had a Harrison Christensen pass in his hands but was hit in the end zone and dropped the ball giving the Lakers possession at their own 2 at 10:38 of the second quarter.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Laker quarterback Jackson Haire had a 28-yard run and Ben Nordmark pushed the ball to the midfield stripe quickly on three runs before the Otter defense forced a Haire fumble.</p><p dir="ltr">Neither team threatened on the ensuing drives with both defensive units forcing punts.</p><p dir="ltr">Rylie Sheridan scored for Fergus Falls on a 59-yard, third-and-one, run down the left sideline to give the Otters a 6-0 lead with only 1:26 remaining in the first half.</p><p dir="ltr">The play was a rare lapse from a DL defensive unit that starred in the game.</p><p dir="ltr">“Our D is going to give us a chance every game; the other part is we have to cash in when our D is playing that well,” Omang said. “We can’t keep coming up empty when our D is playing that good.”</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Colbeck made his first interception on DL’s fourth play from scrimmage and Fergus Falls kneeled on the ball to kill the clock and go to the locker room up a score after a hard-hitting first half.</p><p dir="ltr">Fergus Falls received the second half kickoff but came to the field amid confusion burning a timeout before running a play. A one-yard run, penalty and an incompletion forced a punt that Laker Kai McLeod failed to field and Detroit Lakes was backed up at their own eight.</p><p dir="ltr">DL picked up one first down before punting. The reception was muffed by the Otters’ Peter Johnson at midfield but recovered.</p><p dir="ltr">Three plays later DL’s Tyler Myhre picked up a fumble, only to see the Otters get the ball back four plays later on a missed handoff between Haire and Nordmark pounced upon by Johnson.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">The turnover carousel continued after a Sam Busker sack of Christensen. Christensen dropped back to pass again but his throw was tipped into the hands of DL’s Isaac Cihak giving the Lakers some flip-flop momentum at the Otters’ 47.</p><p dir="ltr"><img alt="Jackson Haire TD. Photo courtesy Paul Gregersen" class="media-image" height="343" title="" width="480" typeof="Image" src="http://www.dl-online.com/sites/default/files/styles/large/public/Hairew.jpg?itok=SqwJ8V5Z" /></p><p dir="ltr">Two plays later, Colbeck picked off Haire again to stifle a game-tying drive at the Otter 23. </p><p dir="ltr">The play was big in that with a three-and-out from the DL defense, the field was flipped and field position was in the Lakers’ favor taking the ball at the Fergus 45 after a McLeod 15-yard punt return.</p><p dir="ltr">DL ran the ball with Haire, Nordmark and Cameron Erb, playing in place of an injured Tristen Rader, to the Fergus 26. Haire went to the air looking for six points, but Colbeck picked him off at the goal line on DL’s sixth giveaway keeping the score 6-0 entering the fourth quarter.</p><p dir="ltr">The Laker defense stiffened forcing three plays and a punt giving the offense another shot from midfield with plenty of time.</p><p dir="ltr">Erb had a pair of strong runs to the left side followed up by a perfect counter off Erb’s run to set up for Nordmark rumbling up the middle 13 yards and a personal foul flag on the Otters put DL in business at the Fergus 12.</p><p dir="ltr">On third-and-one from the three, Haire tried a keeper behind right guard but was stripped by Logan Lillis four-yards shy of the goal line to keep the Laker goose egg on the scoreboard.</p><p dir="ltr">Again the DL defense forced a quick punt, this time from the Fergus 13 and took over possession at midfield.</p><p dir="ltr">Erb went to the well behind left tackle again gaining 36 yards and on the next play Haire ran around the left side scoring from 15 yards out tying the game with four minutes to play.</p><p dir="ltr"><img alt="Photo courtesy Paul Gregersen" class="media-image" height="480" title="" width="343" typeof="Image" src="http://www.dl-online.com/sites/default/files/styles/large/public/kickw.jpg?itok=sWWexD9q" /></p><p dir="ltr">The snap on the point-after kick to go ahead got away from holder Tanner Doppler and the Otters were saved from a one-point deficit and took the ball back with momentum, despite giving up a touchdown.</p><p dir="ltr">Fergus Falls moved 74 yards on nine plays, including a defensive holding call on the Lakers on third-and-six at the Otter 45 to give up an important first down with 1:14 on the clock.</p><p dir="ltr">The big play on the drive was a 37-yard pass from Christensen to the Fergus hero Colbeck. Colbeck juked four Laker tacklers and was caught at the four-yard line with a game-saving tackle by Trey Greer.</p><p dir="ltr">Sheridan ran around right end on first and goal scoring untouched for the 12-6 lead with less than a minute remaining.</p><p dir="ltr">The Lakers used timeouts and short passes to get across midfield in the waning seconds but Colbeck nabbed a desperate heave for his fourth interception of the game allowing Christensen to run out time in victory formation.</p><p dir="ltr">Haire led the Lakers in rushing with 94 yards on 14 carries and the lone touchdown. Nordmark rushed 16 times for 92 yards. Erb gained 50 yards on six attempts.</p><p dir="ltr">Turnovers were the story with eight for the Lakers, to only two by the Otters.</p><p dir="ltr">DL gained 281 total yards to Fergus’ 250.</p><p dir="ltr">Jay Nielsen and Ben Boomgarden led defensively with seven tackles each. Sam Busker had a big game in the Otter backfield with five tackles, three for a loss and two sacks.</p><p dir="ltr">Fergus Falls was without Nathan Rund, who was sidelined with a groin injury.</p><p dir="ltr">Detroit Lakes (2-1) hosts Park Rapids (3-0) Friday, Sept. 13 on Tackle Cancer Night. The Panthers won their third game Friday 7-0 at home over East Grand Forks.</p><p dir="ltr">In other Section 8-4A games, Rocori (3-0) defeated Sauk Rapids-Rice 33-0. Willmar (0-3) lost at Brainerd 21-7. Thief River Falls (0-3) lost at home to Perham 36-7. Little Falls (1-2) was thumped at home by Becker 45-0.</p><p dir="ltr">DL 0 0 0 6 — 6</p><p dir="ltr">FF 0 6 0 6 — 12</p><p dir="ltr">Scoring</p><p dir="ltr">Second quarter</p><p dir="ltr">FF - Sheridan 59 run (kick blocked)</p><p dir="ltr">Fourth quarter</p><p dir="ltr">DL - Haire 15 run (kick failed)</p><p>FF - Sheridan 4 run (kick failed)</p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dl-online.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.dl-online.com/taxonomy/term/26802'>Lakers</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/221044'>Football</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/154769'>Fergus Falls Otters</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/robert-williams-0'>Robert Williams</a><img class='node-author-pic' src='http://www.dl-online.com/sites/default/files/styles/vert_175/public/pictures/picture-191265-1362846992.jpg?itok=vETQBIUS'><div class='node-author-bio'><p>Robert is the Sports Editor of the Detroit Lakes Tribune. Williams worked prior as the Sports Editor in Perham for the Focus, a Forum Communications newspaper, from 2010-14.&nbsp;</p></div><div class='node-author-email'>
        <a href='/user/191265/contact'>
          <span itemprop='email'>RWilliams@dlnewspapers.com</span>
        </a>
        </div><div class='node-author-number'>(218) 844-1442</div><div class='author-social-wrapper'><div class='fb-follow' data-href='https://www.facebook.com/detroitlakes.newspapers' data-colorscheme='light' data-layout='standard' data-show-faces='false'></div></div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',46);
  ga('send', 'event', 'article', 'paragraphs', '46');
  ga('send', 'event', 'article', 'length', 'characters',7052);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1817);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',46);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '46');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',7052);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1817);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/lake-park-audubon/4116772-waubun-man-dies-after-driving-bridge-lake-park"><span class="number">1. </span>Waubun man dies after driving off bridge in Lake Park</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4116917-body-found-overnight-parking-lot-hoot-n-holler-ottertail"><span class="number">2. </span>Body found overnight in parking lot at Hoot N Holler in Ottertail</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4117400-eight-turnovers-sink-lakers-fergus-falls"><span class="number">3. </span>Eight turnovers sink Lakers at Fergus Falls</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4116600-holy-rosary-unveils-new-pipe-organ-dedicatory-concert-sunday"><span class="number">4. </span>Holy Rosary unveils new pipe organ at dedicatory concert on Sunday</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4116774-week-3-detroit-lakes-fergus-falls-preview"><span class="number">5. </span>Week 3: Detroit Lakes at Fergus Falls preview</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4117400-eight-turnovers-sink-lakers-fergus-falls">Eight turnovers sink Lakers at Fergus Falls<span class='latest-date'>30 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4116917-body-found-overnight-parking-lot-hoot-n-holler-ottertail">Body found overnight in parking lot at Hoot N Holler in Ottertail<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/lake-park-audubon/4116772-waubun-man-dies-after-driving-bridge-lake-park">Waubun man dies after driving off bridge in Lake Park<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4116774-week-3-detroit-lakes-fergus-falls-preview">Week 3: Detroit Lakes at Fergus Falls preview<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4116694-park-rapids-takes-conference-opener-lakers">Park Rapids takes conference opener from Lakers<span class='latest-date'>13 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dl-online" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/DLNewspapers" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/detroitlakes.newspapers" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Detroit Lakes Online</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Detroit Lakes Online</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">511 Washington Avenue</div>
      <span class="locality">Detroit Lakes</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56501</span>
    </div>

    Call us at <div class="tel">(218) 847-3151</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dl-online.com&tags=sports, Lakers,Football, Fergus Falls Otters',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odk91t"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>