<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Robert Williams" />
<meta property="news_keywords" content="sports, Lakers,swimming and diving, true team, state" />
<meta property="description" content="Detroit Lakes freshman Jennifer Tracy was the lone swimmer to break the one-minute barrier to capture the state Class A True Team butterfly championship and..." />
<meta property="keywords" content="sports, Lakers,swimming and diving, true team, state" />
<meta property="article:published_time" content="2017-10-20T09:12:37-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/detroitlakes.newspapers" />
<meta property="article:modified_time" content="2017-10-20T09:12:37-05:00" />
<meta property="article:author" content="https://www.facebook.com/detroitlakes.newspapers" />
<meta property="image:alt" content="Laker freshman Jennifer Tracy swam a time of 58.68 to capture the state Class A True Team Individual title in the 100-butterfly at the University of Minnesota Thursday night. Robert Williams / Tribune" />
<meta property="article:tag" content="sports, Lakers,swimming and diving, true team, state" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="Detroit Lakes freshman Jennifer Tracy was the lone swimmer to break the one-minute barrier to capture the state Class A True Team butterfly championship and lead the Lakers to an 11th place finish Thursday at the Freeman Aquatic Center in Minneapolis.The Lakers scored 1,034 points to finish above Hibbing’s..." />
<meta property="twitter:image" content="http://www.dl-online.com/sites/default/files/styles/16x9_430/public/field/image/102217www.jpg?itok=s2Ubn2wV" />
<meta property="fb:app_id" content="282286675240701" />
<meta property="twitter:url" content="http://www.dl-online.com/sports/lakers/4346559-tracy-state-butterfly-champ-lakers-11th-class-true-team" />
<meta property="twitter:title" content="Tracy state butterfly champ, Lakers 11th at Class A True Tea..." />
<meta property="og:url" content="http://www.dl-online.com/sports/lakers/4346559-tracy-state-butterfly-champ-lakers-11th-class-true-team" />
<meta property="og:description" content="Detroit Lakes freshman Jennifer Tracy was the lone swimmer to break the one-minute barrier to capture the state Class A True Team butterfly championship and lead the Lakers to an 11th place finish Thursday at the Freeman Aquatic Center in Minneapolis.The Lakers scored 1,034 points to finish above Hibbing’s..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.dl-online.com/sites/default/files/styles/16x9_1240/public/field/image/102217www.jpg?itok=O6sf97Ce" />
<meta property="og:title" content="Tracy state butterfly champ, Lakers 11th at Class A True Tea..." />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.dl-online.com/sports/lakers/4346559-tracy-state-butterfly-champ-lakers-11th-class-true-team?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4346559" />
<link rel="canonical" href="/sports/lakers/4346559-tracy-state-butterfly-champ-lakers-11th-class-true-team" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Tracy state butterfly champ, Lakers 11th at Class A True Team | Detroit Lakes Online</title>
    <link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oy1oiy" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oy1oiy" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global-no-mqs.css?oy1oiy" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/all/themes/dlonline_theme/css/global.css?oy1oiy" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dl-online.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-9', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oy1oiy"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oy1oiy"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/dl-online', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/dl-online', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/dl-online', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/dl-online', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/dl-online', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/dl-online', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/dl-online', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/dl-online', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/dl-online', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-dl-online"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4346559 node-type-article domain-www-dl-online-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Detroit Lakes Online"><img src="http://www.dl-online.com/sites/all/themes/dlonline_theme/logo.png" alt="Detroit Lakes Online" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Detroit Lakes Online</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/lakers/4346559-tracy-state-butterfly-champ-lakers-11th-class-true-team" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/dlonline_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4346540-mahnomen-county-police-ask-help-drug-overdoses-rise'>Mahnomen County police ask for help as drug overdoses rise</a></li><li><a href='/news/4346044-frazee-man-gets-over-five-years-meth'>Frazee man gets over five years for meth</a></li><li><a href='/news/4346046-man-accused-stealing-1200-worth-cigarettes'>Man accused of stealing $1,200 worth of cigarettes</a></li><li><a href='/news/4345410-dl-ice-harvest-committee-rallies-generate-local-ice-palace-project-after-st-paul-plans'>DL Ice Harvest Committee rallies to generate local ice palace project after St. Paul plans fall through </a></li><li><a href='/news/4346053-happenings-around-becker-county'>Happenings around Becker County</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/detroit-lakes" target="_self">detroit lakes</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/accidents" target="_self">accidents</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/nation-0" target="_self">nation</a></li><li><a href="/news/frazee" target="_self">frazee</a></li><li><a href="/news/lake-park-audubon" target="_self">lake park-audubon</a></li><li><a href="/tags/detroit-lakes" target="_self">tags: detroit lakes</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/lakers/4346559-tracy-state-butterfly-champ-lakers-11th-class-true-team'>Tracy state butterfly champ, Lakers 11th at Class A True Team</a></li><li><a href='/sports/4346253-mahnomen-waubun-thunderbirds-logo-revealed'>Mahnomen-Waubun Thunderbirds logo revealed</a></li><li><a href='/sports/4345966-indians-extend-win-streak-seven-games'>Indians extend win streak to seven games</a></li><li><a href='/sports/4345943-bombers-seeded-fourth-section-6-9-man'>Bombers seeded fourth in Section 6, 9-man</a></li><li><a href='/sports/lakers/4345754-lakers-steamroll-prowlers-finish-regular-season'>Lakers steamroll Prowlers to finish regular season</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/lakers" target="_self">lakers</a></li><li><a href="/sports/hornets" target="_self">hornets</a></li><li><a href="/sports/raiders" target="_self">raiders</a></li><li><a href="/sports/college-sports" target="_self">college sports</a></li><li><a href="/sports/state-tournaments" target="_self">state tournaments</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4345592-you-may-qualify-extra-help-paying-your-drug-costs'>You may qualify for extra help paying your drug costs</a></li><li><a href='/life/4346042-parrot-heads-give-8000-marshmallow-foundation'>Parrot Heads give $8,000 to Marshmallow Foundation</a></li><li><a href='/life/4345579-holy-rosary-announces-scholarship-winners'>Holy Rosary announces scholarship winners</a></li><li><a href='/life/4341973-retiring-abroad'>Retiring abroad?</a></li><li><a href='/life/4341969-how-did-social-security-work-without-computers'>How did Social Security work without computers?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/food" target="_self">food</a></li><li><a href="/tags/travel" target="_self">travel</a></li><li><a href="/tags/history" target="_self">history</a></li><li><a href="/tags/faith" target="_self">faith</a></li><li><a href="/life/friends-neighbors" target="_self">friends &amp; neighbors</a></li><li><a href="/life/wave" target="_self">wave</a></li><li><a href="/taxonomy/term/111735" target="_self">accomplishments</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4346048-october-national-cyber-security-awareness-month'>October is National Cyber Security Awareness Month</a></li><li><a href='/business/4345591-gas-prices-down-week'>Gas prices down this week</a></li><li><a href='/business/4341942-making-impact-local-crew-sets-out-begin-book-binding-business'>Making an IMPACT: Local crew sets out to begin book binding business</a></li><li><a href='/business/employee-milestones/4341943-norbys-accepts-retailer-year-award'>Norby&#039;s accepts Retailer of the Year award</a></li><li><a href='/business/money-management/4341957-having-trouble-paying-your-heating-bill-liheap-could-help'>Having trouble paying your heating bill? LIHEAP could help</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/business-briefs" target="_self">business briefs</a></li><li><a href="/business/employee-milestones" target="_self">employee milestones</a></li><li><a href="/business/money-management" target="_self">money management</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/events/4343075-its-creepy-its-kooky-mysterious-and-spooky-halloween-events-aplenty-set'>It&#039;s creepy, it&#039;s kooky, mysterious and spooky: Halloween events aplenty set for lakes area this month</a></li><li><a href='/entertainment/events/4341940-classic-country-tribute-coming-holmes-theatre-oct-19'>&quot;Classic Country&quot; tribute coming to Holmes Theatre Oct. 19</a></li><li><a href='/entertainment/events/4341947-pat-donna-surface-present-remember-when-nym-saturday'>Pat &amp; Donna Surface to present &#039;Remember When&#039; at NYM Saturday</a></li><li><a href='/entertainment/4341937-history-columbus-day'>The history of Columbus Day</a></li><li><a href='/entertainment/events/4341939-happenings'>Happenings</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/books" target="_self">books</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4345118-eugene-hansen'>Eugene Hansen</a></li><li><a href='/milestones/4345117-robert-and-marilynn-halverson'>Robert and      Marilynn Halverson</a></li><li><a href='/milestones/4345116-arlo-neva-bodin'>Arlo &amp; Neva Bodin</a></li><li><a href='/milestones/4345115-lloyd-kohler'>Lloyd Kohler</a></li><li><a href='/milestones/4341643-joe-and-karen-merseth'>Joe and Karen Merseth</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4346019-duane-douglas-nelson'>Duane Douglas Nelson</a></li><li><a href='/obituaries/4346160-philip-wayne-arneson'>Philip Wayne Arneson</a></li><li><a href='/obituaries/4344952-richard-kyro'>Richard Kyro</a></li><li><a href='/obituaries/4345053-ruth-norene-van-de-venter'>Ruth Norene Van De Venter</a></li><li><a href='/obituaries/4344435-sharon-l-vareberg'>Sharon L. Vareberg</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4346051-lost-italian-butternut-bleu-cheese-sauce-go-fall-dining'>LOST ITALIAN: Butternut Bleu Cheese Sauce a go-to for fall dining</a></li><li><a href='/opinion/4346047-guest-editorial-technology-cars-causing-more-crashes'>Guest Editorial: Technology in cars is causing more crashes</a></li><li><a href='/opinion/4345580-potatoes-theyre-whats-dinner'>Potatoes - they&#039;re what&#039;s for dinner</a></li><li><a href='/opinion/4345548-letter-tax-chair-says-cities-counties-better-not-raise-taxes'>Letter: Tax chair says cities, counties better not raise taxes</a></li><li><a href='/opinion/4345547-letter-st-paul-ice-palace-group-thanks-supporters-dl'>Letter: St. Paul Ice Palace group thanks supporters in DL</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/lynn-hummel" target="_self">lynn hummel</a></li><li><a href="/tags/jake-pfeifer" target="_self">jake pfeifer</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/other-opinions" target="_self">other opinions</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/blane-klemek/4343060-asian-lady-beetles-are-pesky-harmless'>Asian Lady Beetles are pesky but harmless</a></li><li><a href='/outdoors/brad-laabs/4343056-fishing-opportunities-heat-water-temps-drop'>Fishing opportunities heat up as water temps drop</a></li><li><a href='/outdoors/4336894-full-moon-fishing-october-fantastic'>Full-moon fishing in October is fantastic</a></li><li><a href='/outdoors/4336021-woods-lot-can-happen-hour'>In the woods, a lot can happen in an hour</a></li><li><a href='/outdoors/4330418-fall-colors-or-not-fish-still-their-summer-bite'>Fall colors or not, fish still on their summer bite</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/dnr" target="_self">dnr</a></li><li><a href="/outdoors/blane-klemek" target="_self">blane klemek</a></li><li><a href="/outdoors/brad-laabs" target="_self">brad laabs</a></li></ul></div></div></li><li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/features/4341898-welcome-dark-side-local-museums-first-after-dark-event-brings-sold-out-crowds'>Welcome to the dark side: Local museum&#039;s first &#039;After Dark&#039; event brings sold-out crowds</a></li><li><a href='/features/4320231-his-way-broadway-minnesotas-delon-grant-has-made-his-broadway-debut-come-away'>His way to Broadway: Minnesota’s De’Lon Grant has made his Broadway debut in ‘Come from Away’</a></li><li><a href='/features/4253429-consume-those-leafy-greens-healthy-body'>Consume those leafy greens for a healthy body</a></li><li><a href='/features/4196863-youve-gotta-have-faith-christian-filmmakers-start-business-teaching-academy-rural'>You&#039;ve gotta have faith: Christian filmmakers start up business, teaching academy in rural Audubon</a></li><li><a href='/features/4196838-my-christmas-denmark-different-traditions-same-feel'>My Christmas in Denmark: Different traditions, same feel</a></li></ul></div></div></li><li class='leaf'><a href="/tags/pine-palm-golf-tournament" target="_self">pine to palm</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/4337304-late-string-birdies-gives-hoge-fourth-straight-pga-tour-card'>Late string of birdies gives Hoge fourth straight PGA Tour card</a></li><li><a href='/sports/college-sports/4328209-bison-golf-no-longer-other-minor-sport-ndsu'>Bison golf no longer that other minor sport at NDSU</a></li><li><a href='/sports/4312377-gillam-snaps-renners-streak-take-super-senior-crown'>Gillam snaps Renner’s streak to take Super Senior crown</a></li><li><a href='/sports/4312328-piatz-picks-second-pine-palm-mid-am-title'>Piatz picks up second Pine to Palm Mid-Am title</a></li><li><a href='/sports/4312307-ystebo-cruises-pine-palm-senior-title'>Ystebo cruises to Pine to Palm Senior title</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Detroit Lakes,Minnesota 56501"> <meta itemprop='articleBody' content="&lt;p&gt;Detroit Lakes freshman Jennifer Tracy was the lone swimmer to break the one-minute barrier to capture the state Class A True Team butterfly championship and lead the Lakers to an 11th place finish Thursday at the Freeman Aquatic Center in Minneapolis.&lt;/p&gt;&lt;p&gt;The Lakers scored 1,034 points to finish above Hibbing’s 843 and 33.5 points behind 10th place Sauk Rapids-Rice (1067.5).&lt;/p&gt;&lt;p&gt;Tracy added a second top five finish placing fourth in the individual medley (2:14.09).&lt;/p&gt;&lt;p&gt;Lexi Yliniemi had DL’s second-best finish of the day scoring 343.20 points to place third in diving.&lt;p&gt;Syd Gulon had a pair of top 10 marks placing fourth in the breaststroke (1:10.47) and sixth (5:22.29) in the 500-freestyle.&lt;/p&gt;&lt;p&gt;Ella Henderson had a top 10 finish in seventh place swimming 25.52 in the 50-free. She just missed a second top 10 placing 11th in the 100-free (57.20).&lt;/p&gt;&lt;p&gt;The Lakers best relay finish was the 200-medley team of Tracy, Gulon, Evan Westrum and Henderson placing sixth (1:55.67). The same team placed seventh in the 200-freestyle relay (1:44.20) in order: Henderson, Tracy, Westrum, Gulon.&lt;/p&gt;&lt;p&gt;Visitation won a fifth consecutive team championship scoring 2,301 points behind a pair of first place finishes by sophomore Kali Fischer. Hutchinson placed second with 2,108.5 points and also got two first place finishes from a sophomore, Lexi Kucera.&lt;/p&gt;&lt;p&gt;DL made a fourth consecutive appearance at the state meet. The Lakers placed 11th in 2015, and 2016, and finished 12th in 2014, the Lakers first-ever appearance.&lt;/p&gt;&lt;p&gt;DL is back in action Tuesday, Oct. 24 in a battle of the top two teams in Section 8A at Bemidji.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Class A State True Team results&lt;/p&gt;&lt;p&gt;1. Visitation 2301&lt;p&gt;2. Hutchinson 2108.5&lt;p&gt;3. Sartell - St Stephen 1990.5&lt;p&gt;4. Delano 1634.5&lt;p&gt;5. Breck School 1559.5&lt;p&gt;6. Northfield 1476&lt;p&gt;7. Melrose Area 1204&lt;p&gt;8. Foley 1198&lt;p&gt;9. Dassel-Cokato 1186.5&lt;p&gt;10. Sauk Rapids-Rice 1067.5&lt;p&gt;11. Detroit Lakes 1034&lt;p&gt;12. Hibbing 843&lt;/p&gt;&lt;p&gt;200 Medley relay&lt;/p&gt;&lt;p&gt;1 Delano 1:50.40&lt;/p&gt;&lt;p&gt;6 DL (Tracy, Gulon, E. Westrum, E. Henderson) 1:55.67&lt;/p&gt;&lt;p&gt;27 DL (Retz, Young, M. Henderson, R. Bolar) 2:08.55&lt;/p&gt;&lt;p&gt;40 DL (Gilbert, Staley, Martin, J. Bolar) 2:16.14&lt;/p&gt;&lt;p&gt;45 DL (L. Gerdes, M. Gerdes, Ruchti, Krengel) 2:23.63&lt;/p&gt;&lt;p&gt;200 Freestyle&lt;/p&gt;&lt;p&gt;1 Lexi Kucera, Hutchinson 1:52.11&lt;/p&gt;&lt;p&gt;23 Kaitlyn Peterson 2:11.51&lt;/p&gt;&lt;p&gt;39 Abbi Smith 2:19.09&lt;/p&gt;&lt;p&gt;46 Josie Retz 2:25.33&lt;/p&gt;&lt;p&gt;48 Madi Gerdes 2:28.60&lt;/p&gt;&lt;p&gt;200 IM&lt;/p&gt;&lt;p&gt;1 Kali Fischer, Visitation 2:07.69&lt;/p&gt;&lt;p&gt;4 Jennifer Tracy 2:14.09&lt;/p&gt;&lt;p&gt;44 Maddie Henderson 2:42.86&lt;/p&gt;&lt;p&gt;45 Lexi Gerdes 2:43.44&lt;/p&gt;&lt;p&gt;47 Marin Westrum 2:45.05&lt;/p&gt;&lt;p&gt;50 Freestyle&lt;/p&gt;&lt;p&gt;1 Grace Hanson, Hutchinson 24.13&lt;/p&gt;&lt;p&gt;7 Ella Henderson 25.52&lt;/p&gt;&lt;p&gt;30 Evan Westrum 27.31 19&lt;p&gt;31 Chelsy Johnson 27.35&lt;/p&gt;&lt;p&gt;46 Rachael Bolar 29.34&lt;/p&gt;&lt;p&gt;1m Diving&lt;/p&gt;&lt;p&gt;1 Saylor Hawkins, Breck School 392.50&lt;/p&gt;&lt;p&gt;3 Lexi Yliniemi 343.20&lt;/p&gt;&lt;p&gt;22 Kennedy Hegg 116.20&lt;/p&gt;&lt;p&gt;24 Alexis Ostlie 108.80&lt;/p&gt;&lt;p&gt;100 Butterfly&lt;/p&gt;&lt;p&gt;1 Jennifer Tracy, Detroit Lakes 58.68&lt;/p&gt;&lt;p&gt;24 Evan Westrum 1:07.19&lt;/p&gt;&lt;p&gt;44 Cora Martin 1:17.08&lt;/p&gt;&lt;p&gt;48 Mckenna Ruchti 1:21.65&lt;/p&gt;&lt;p&gt;100 Freestyle&lt;/p&gt;&lt;p&gt;1 Lexi Kucera, Hutchinson 51.99&lt;/p&gt;&lt;p&gt;11 Ella Henderson 57.20&lt;/p&gt;&lt;p&gt;35 Chelsy Johnson 1:00.72&lt;/p&gt;&lt;p&gt;43 Elena Gilbert 1:04.01&lt;/p&gt;&lt;p&gt;500 Freestyle&lt;/p&gt;&lt;p&gt;1 Jordyn Wentzel, Delano 5:06.75&lt;/p&gt;&lt;p&gt;6 Syd Gulon 5:22.29&lt;/p&gt;&lt;p&gt;25 Kaitlyn Peterson 5:53.86&lt;/p&gt;&lt;p&gt;34 Ellie Staley 6:03.48&lt;/p&gt;&lt;p&gt;45 Marin Westrum 6:23.21&lt;/p&gt;&lt;p&gt;200-Freestyle relay&lt;/p&gt;&lt;p&gt;1 Hutchinson 1:38.99&lt;/p&gt;&lt;p&gt;7 DL (E. Henderson, Tracy, E. Westrum, Gulon) 1:44.20&lt;/p&gt;&lt;p&gt;29 DL (Johnson, Young, Peterson, R. Bolar) 1:53.33&lt;/p&gt;&lt;p&gt;38 DL (M. Henderson, Martin, J. Bolar, Smith) 1:58.29&lt;/p&gt;&lt;p&gt;47 DL (L. Gerdes, Krengel, Ruchti, M. Westrum) 2:07.66&lt;/p&gt;&lt;p&gt;100 Backstroke&lt;/p&gt;&lt;p&gt;1 Kali Fischer, Visitation 58.56&lt;/p&gt;&lt;p&gt;24 Josie Retz 1:07.93&lt;/p&gt;&lt;p&gt;41 Elena Gilbert 1:13.96&lt;/p&gt;&lt;p&gt;42 Abbi Smith 1:14.60&lt;p&gt;46 Lexi Gerdes 1:17.79&lt;/p&gt;&lt;p&gt;100 Breaststroke&lt;/p&gt;&lt;p&gt;1 Jordyn Wentzel, Delano 1:07.86&lt;/p&gt;&lt;p&gt;4 Syd Gulon 1:10.47&lt;/p&gt;&lt;p&gt;22 Madi Gerdes 1:16.76&lt;/p&gt;&lt;p&gt;26 Ellie Staley 1:17.94&lt;/p&gt;&lt;p&gt;32 Addi Young 1:19.36&lt;/p&gt;&lt;p&gt;400 Freestyle relay&lt;/p&gt;&lt;p&gt;1 Hutchinson 3:34.66&lt;/p&gt;&lt;p&gt;29 DL (Peterson, R. Bolar, Smith, Johnson) 4:14.14&lt;/p&gt;&lt;p&gt;41 DL (M. Henderson, Gilbert, Ruchti, Young) 4:25.31&lt;/p&gt;&lt;p&gt;42 DL (Retz, M. Westrum, Martin, Staley) 4:28.23&lt;/p&gt;&lt;p&gt;47 DL (J. Bolar, Krengel, McLeod, M. Gerdes) 4:54.70&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Tracy state butterfly champ, Lakers 11th at Class A True Team"> <meta itemprop='author' content="Robert Williams"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dl-online.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-10-20T09:12:37"> <meta itemprop='dateModified' content="2017-10-20T09:12:37"> <link itemprop='mainEntityOfPage' content="node/4346559"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dl-online.com/sites/default/files/styles/square_300/public/field/image/102217www.jpg?itok=-IOm-nBe"> <meta itemprop="width" content="1250"> <meta itemprop="height" content="818"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Robert Williams"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Detroit Lakes Online"</span> <meta itemprop="name" content="Robert Williams"> <meta itemprop="homeLocation" content="Detroit Lakes"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(218) 847-9409"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.dl-online.com"> <meta itemprop='telephone' content="(218) 844-1442"> <meta itemprop='email' content="RWilliams@dlnewspapers.com"> </div> <meta itemprop='url' content="http://www.dl-online.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Tracy state butterfly champ, Lakers 11th at Class A True Team "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Detroit Lakes"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="511 Washington Avenue"> <meta itemprop='postalCode' content="56501"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Tracy state butterfly champ, Lakers 11th at Class A True Team</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/robert-williams-0'>Robert Williams</a></span>
  <span class='node-byline-time'> Today  at 9:12 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.dl-online.com/sites/default/files/styles/16x9_620/public/field/image/102217www.jpg?itok=MPJvOItr' data-featherlight='http://www.dl-online.com/sites/default/files/styles/full_1000/public/field/image/102217www.jpg?itok=WcpMY-MU'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Laker freshman Jennifer Tracy swam a time of 58.68 to capture the state Class A True Team Individual title in the 100-butterfly at the University of Minnesota Thursday night. Robert Williams / Tribune</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>Detroit Lakes freshman Jennifer Tracy was the lone swimmer to break the one-minute barrier to capture the state Class A True Team butterfly championship and lead the Lakers to an 11th place finish Thursday at the Freeman Aquatic Center in Minneapolis.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_krl6exewwsryknub5r57w64kse' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The Lakers scored 1,034 points to finish above Hibbing’s 843 and 33.5 points behind 10th place Sauk Rapids-Rice (1067.5).</p><p>Tracy added a second top five finish placing fourth in the individual medley (2:14.09).</p><p>Lexi Yliniemi had DL’s second-best finish of the day scoring 343.20 points to place third in diving.</p><p>Syd Gulon had a pair of top 10 marks placing fourth in the breaststroke (1:10.47) and sixth (5:22.29) in the 500-freestyle.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Ella Henderson had a top 10 finish in seventh place swimming 25.52 in the 50-free. She just missed a second top 10 placing 11th in the 100-free (57.20).</p><p>The Lakers best relay finish was the 200-medley team of Tracy, Gulon, Evan Westrum and Henderson placing sixth (1:55.67). The same team placed seventh in the 200-freestyle relay (1:44.20) in order: Henderson, Tracy, Westrum, Gulon.</p><p>Visitation won a fifth consecutive team championship scoring 2,301 points behind a pair of first place finishes by sophomore Kali Fischer. Hutchinson placed second with 2,108.5 points and also got two first place finishes from a sophomore, Lexi Kucera.</p><p>DL made a fourth consecutive appearance at the state meet. The Lakers placed 11th in 2015, and 2016, and finished 12th in 2014, the Lakers first-ever appearance.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>DL is back in action Tuesday, Oct. 24 in a battle of the top two teams in Section 8A at Bemidji.</p><p></p><p>Class A State True Team results</p><p>1. Visitation 2301</p><p>2. Hutchinson 2108.5</p><p>3. Sartell - St Stephen 1990.5</p><p>4. Delano 1634.5</p><p>5. Breck School 1559.5</p><p>6. Northfield 1476</p><p>7. Melrose Area 1204</p><p>8. Foley 1198</p><p>9. Dassel-Cokato 1186.5</p><p>10. Sauk Rapids-Rice 1067.5</p><p>11. Detroit Lakes 1034</p><p>12. Hibbing 843</p><p>200 Medley relay</p><p>1 Delano 1:50.40</p><p>6 DL (Tracy, Gulon, E. Westrum, E. Henderson) 1:55.67</p><p>27 DL (Retz, Young, M. Henderson, R. Bolar) 2:08.55</p><p>40 DL (Gilbert, Staley, Martin, J. Bolar) 2:16.14</p><p>45 DL (L. Gerdes, M. Gerdes, Ruchti, Krengel) 2:23.63</p><p>200 Freestyle</p><p>1 Lexi Kucera, Hutchinson 1:52.11</p><p>23 Kaitlyn Peterson 2:11.51</p><p>39 Abbi Smith 2:19.09</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>46 Josie Retz 2:25.33</p><p>48 Madi Gerdes 2:28.60</p><p>200 IM</p><p>1 Kali Fischer, Visitation 2:07.69</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>4 Jennifer Tracy 2:14.09</p><p>44 Maddie Henderson 2:42.86</p><p>45 Lexi Gerdes 2:43.44</p><p>47 Marin Westrum 2:45.05</p><p>50 Freestyle</p><p>1 Grace Hanson, Hutchinson 24.13</p><p>7 Ella Henderson 25.52</p><p>30 Evan Westrum 27.31 19</p><p>31 Chelsy Johnson 27.35</p><p>46 Rachael Bolar 29.34</p><p>1m Diving</p><p>1 Saylor Hawkins, Breck School 392.50</p><p>3 Lexi Yliniemi 343.20</p><p>22 Kennedy Hegg 116.20</p><p>24 Alexis Ostlie 108.80</p><p>100 Butterfly</p><p>1 Jennifer Tracy, Detroit Lakes 58.68</p><p>24 Evan Westrum 1:07.19</p><p>44 Cora Martin 1:17.08</p><p>48 Mckenna Ruchti 1:21.65</p><p>100 Freestyle</p><p>1 Lexi Kucera, Hutchinson 51.99</p><p>11 Ella Henderson 57.20</p><p>35 Chelsy Johnson 1:00.72</p><p>43 Elena Gilbert 1:04.01</p><p>500 Freestyle</p><p>1 Jordyn Wentzel, Delano 5:06.75</p><p>6 Syd Gulon 5:22.29</p><p>25 Kaitlyn Peterson 5:53.86</p><p>34 Ellie Staley 6:03.48</p><p>45 Marin Westrum 6:23.21</p><p>200-Freestyle relay</p><p>1 Hutchinson 1:38.99</p><p>7 DL (E. Henderson, Tracy, E. Westrum, Gulon) 1:44.20</p><p>29 DL (Johnson, Young, Peterson, R. Bolar) 1:53.33</p><p>38 DL (M. Henderson, Martin, J. Bolar, Smith) 1:58.29</p><p>47 DL (L. Gerdes, Krengel, Ruchti, M. Westrum) 2:07.66</p><p>100 Backstroke</p><p>1 Kali Fischer, Visitation 58.56</p><p>24 Josie Retz 1:07.93</p><p>41 Elena Gilbert 1:13.96</p><p>42 Abbi Smith 1:14.60</p><p>46 Lexi Gerdes 1:17.79</p><p>100 Breaststroke</p><p>1 Jordyn Wentzel, Delano 1:07.86</p><p>4 Syd Gulon 1:10.47</p><p>22 Madi Gerdes 1:16.76</p><p>26 Ellie Staley 1:17.94</p><p>32 Addi Young 1:19.36</p><p>400 Freestyle relay</p><p>1 Hutchinson 3:34.66</p><p>29 DL (Peterson, R. Bolar, Smith, Johnson) 4:14.14</p><p>41 DL (M. Henderson, Gilbert, Ruchti, Young) 4:25.31</p><p>42 DL (Retz, M. Westrum, Martin, Staley) 4:28.23</p><p>47 DL (J. Bolar, Krengel, McLeod, M. Gerdes) 4:54.70</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Detroit Lakes Online</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.dl-online.com/node/4342552"><img typeof="foaf:Image" src="http://www.dl-online.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1012/17796977.jpg?itok=0BfF0Th5" alt="Minnesota Vikings wide receiver Adam Thielen (19) talks with Tampa Bay Buccaneers quarterback Jameis Winston (3) following the game at U.S. Bank Stadium. Mandatory Credit: Brace Hemmelgarn-USA TODAY Sports" />'Made in Minnesota': Vikings' Thielen writes his home-grown story</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.dl-online.com/node/4333579"><img typeof="foaf:Image" src="http://www.dl-online.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0925/0b0xk13k3h3bndlpjx0nhv2nam2m.jpg?itok=gHCFht-P" alt="Gray wolf. Gary Kramer / USFWS" title="WOLF1215c1 -- Gray wolf. OK to use anytime. Credit: Gary Kramer / USFWS" />With higher deer population, Minn. wolf numbers jump 25 percent</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.dl-online.com/node/4333404"><img typeof="foaf:Image" src="http://www.dl-online.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0925/113016-n-mcb-capitolart-dayton3.jpg?itok=rUTlSJMz" alt="" />Dayton says he disagrees with those kneeling during anthem but defends right to do it</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Detroit Lakes Online</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.dl-online.com/node/4342552"><img typeof="foaf:Image" src="http://www.dl-online.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1012/17796977.jpg?itok=0BfF0Th5" alt="Minnesota Vikings wide receiver Adam Thielen (19) talks with Tampa Bay Buccaneers quarterback Jameis Winston (3) following the game at U.S. Bank Stadium. Mandatory Credit: Brace Hemmelgarn-USA TODAY Sports" />'Made in Minnesota': Vikings' Thielen writes his home-grown story</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.dl-online.com/node/4333579"><img typeof="foaf:Image" src="http://www.dl-online.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0925/0b0xk13k3h3bndlpjx0nhv2nam2m.jpg?itok=gHCFht-P" alt="Gray wolf. Gary Kramer / USFWS" title="WOLF1215c1 -- Gray wolf. OK to use anytime. Credit: Gary Kramer / USFWS" />With higher deer population, Minn. wolf numbers jump 25 percent</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.dl-online.com/node/4333404"><img typeof="foaf:Image" src="http://www.dl-online.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0925/113016-n-mcb-capitolart-dayton3.jpg?itok=rUTlSJMz" alt="" />Dayton says he disagrees with those kneeling during anthem but defends right to do it</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dl-online.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.dl-online.com/taxonomy/term/26802'>Lakers</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/18237'>swimming and diving</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/28066'>true team</a><a class='topic tag' href='http://www.dl-online.com/taxonomy/term/66648'>state</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/robert-williams-0'>Robert Williams</a><img class='node-author-pic' src='http://www.dl-online.com/sites/default/files/styles/vert_175/public/pictures/picture-191265-1362846992.jpg?itok=vETQBIUS'><div class='node-author-bio'><p>Sports Editor at the Detroit Lakes Tribune. Williams worked prior as the Sports Editor in Perham for the Focus, a Forum Communications newspaper, from 2010-14.&nbsp;</p></div><div class='node-author-email'>
        <a href='/user/191265/contact'>
          <span itemprop='email'>RWilliams@dlnewspapers.com</span>
        </a>
        </div><div class='node-author-number'>(218) 844-1442</div><div class='author-social-wrapper'><div class='fb-follow' data-href='https://www.facebook.com/detroitlakes.newspapers' data-colorscheme='light' data-layout='standard' data-show-faces='false'></div></div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',93);
  ga('send', 'event', 'article', 'paragraphs', '93');
  ga('send', 'event', 'article', 'length', 'characters',4395);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',4388);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',93);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '93');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4395);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',4388);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4346540-mahnomen-county-police-ask-help-drug-overdoses-rise"><span class="number">1. </span>Mahnomen County police ask for help as drug overdoses rise</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4346044-frazee-man-gets-over-five-years-meth"><span class="number">2. </span>Frazee man gets over five years for meth</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4346046-man-accused-stealing-1200-worth-cigarettes"><span class="number">3. </span>Man accused of stealing $1,200 worth of cigarettes</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4346160-philip-wayne-arneson"><span class="number">4. </span>Philip Wayne Arneson</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4346253-mahnomen-waubun-thunderbirds-logo-revealed"><span class="number">5. </span>Mahnomen-Waubun Thunderbirds logo revealed</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/lakers/4346559-tracy-state-butterfly-champ-lakers-11th-class-true-team">Tracy state butterfly champ, Lakers 11th at Class A True Team<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4346540-mahnomen-county-police-ask-help-drug-overdoses-rise">Mahnomen County police ask for help as drug overdoses rise<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4346044-frazee-man-gets-over-five-years-meth">Frazee man gets over five years for meth<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/4346051-lost-italian-butternut-bleu-cheese-sauce-go-fall-dining">LOST ITALIAN: Butternut Bleu Cheese Sauce a go-to for fall dining<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/business/4346048-october-national-cyber-security-awareness-month">October is National Cyber Security Awareness Month<span class='latest-date'>11 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dl-online" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/TheTribuneDetroitLakes/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+dl-online.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/DLNewspapers" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/detroitlakes.newspapers" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Detroit Lakes Online</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Detroit Lakes Online</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">511 Washington Avenue</div>
      <span class="locality">Detroit Lakes</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56501</span>
    </div>

    Call us at <div class="tel">(218) 847-3151</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dl-online.com&tags=sports, Lakers,swimming and diving, true team, state',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oy1oiy"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oy1oiy"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oy1oiy"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dl-online.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oy1oiy"></script>
<script type="text/javascript" src="http://www.dl-online.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
